Sävar Turbo Site

Ett forum för motorentusiaster
Aktuellt datum och tid: mån sep 24, 2018 7:14 pm

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 4 inlägg ] 
Författare Meddelande
InläggPostat: sön jun 03, 2018 7:55 pm 
Offline
För lite laddtryck

Blev medlem: sön jun 03, 2018 7:10 pm
Inlägg: 2
Ort: Piteå
Hej, har en 940 med en b230 fk som jag vässat lite med v kam, hemmamekat grenrör, t3t4 turbo, 3"lmm, 465cc spridare, ställbar btr, 255 l/h bränslepump.
Nu till problemet, Var och körde en kväll och gjorde lite gaspådrag här och där och allt gick hur fint som helst, sen skulle jag hem och körde på motorvägen ca 1 timme, sen när jag kört av motorvägen ska jag gasa på och vid 4000 rpm tvärnyper (spottar) bilen och känns som den går på 2 cylindrar och gick ej accelerera, håller lite gas för att försöka ta mig så långt jag kan och sen hippsvipps går bilen som den ska igen. bra respons på gasen osv tills man då når lågt laddtryck eller 3500-4000 rpm då nyper den igen. Dagen efter var jag ut och provkörde lite och märkte att när den nyper kan jag frikoppla och låta den varva ner till 1000 rpm ungefär och då går den som den ska igen. Startar lätt och går precis som den ska upp till 4000rpm ungefär. Kan stå still och blåvarva utan problem och kan gasa lungt (utan att ladda) upp till 6000rpm. kollat så luftmassemätaren fungerar, kollat soppatryck, provade byta tändmodul, Vevaxelgivaren är bytt för kanske 100 mil sedan.
Det här är första bilen jag "trimmar" så är inte så jätte kunnig och skulle verkligen uppskatta lite felsökningshjälp. mvh


Upp
 Profil  
 
InläggPostat: mån jun 04, 2018 4:18 am 
Offline
För mycket laddtryck

Blev medlem: tis mar 17, 2009 10:32 am
Inlägg: 200
Låter som att du skulle behöva byta chip?
Du når maxbegränsningen för lmm värdet.


Upp
 Profil  
 
InläggPostat: mån jun 04, 2018 5:06 pm 
Offline
För lite laddtryck

Blev medlem: sön jun 03, 2018 7:10 pm
Inlägg: 2
Ort: Piteå
bränslechippet jag har ska enligt killen jag köpte det av vara gjort för 3"lmm och de spridare jag använder, och den har ju gått hur bra som helst tills nu (runt 100 mil) Eller kan chippet ha hängt sig eller något liknande?


Upp
 Profil  
 
InläggPostat: lör jul 21, 2018 10:49 am 
Offline
För mycket laddtryck
Användarvisningsbild

Blev medlem: ons jun 28, 2006 9:02 pm
Inlägg: 312
Ort: 360 10 Ryd
De e inte slangen mellan turbo och lmm som suger ihop sig? Har haft de felet på två bilar.
När turbon börjar uppnå högre tryck sugs slangen ihop och stryper inloppet. Testa sätta en stor slangklämma över slangen i varje ände av slangen så den inte kan bli platt.
Billigt tips att testa


Skickat från min iPad med Tapatalk

_________________
Rasmus Olofsson||
070-2829 607


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 4 inlägg ] 

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 4 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori

Sök efter:
Hoppa till:  
POWERED_BY
Swedish translation by Peetra & phpBB Sweden © 2006-2010