Sävar Turbo Site

Ett forum för motorentusiaster
Aktuellt datum och tid: sön sep 15, 2019 1:47 pm

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 52 inlägg ]  Gå till sida 1, 2, 3, 4  Nästa
Författare Meddelande
 Inläggsrubrik: Inget laddtryck
InläggPostat: sön feb 24, 2019 6:54 pm 
Offline
För mycket laddtryck

Blev medlem: ons dec 23, 2015 11:43 pm
Inlägg: 167
Hej har snickrat ihop en b230 maskin, lite info
B230fk
Portad o komp sänkt 530 topp( urgröpt likt Jens urskärning)
Annat grenrör
Hks 38mm wg
3tum dp
800cc spridare
ALU ic
H stakar
Renoverad överlag
Gt35 turbo

Till problemet har startat den på chippade boxar men ska i ms sprut sen men ville se att den går först med chippen.
Körde den men den byggde inget laddtryck kom upp i ca 0.3 på 5000 varv
Kom då att inse att jag inte hade tätningsringen till WGn.
Fixade den då den är helt tät o testade igen men samma resultat.
Trycksatte rören o såg att de läckte ur lmm så provade med kompisens lmm men samma endå, kan även tillägga att vi drog bort vacuum slangarna till WGn så då borde den fri ladda? Men endå inget bättre resultat.
Mistänker nu att de är turbon som är kass då den är begagnad, ska skruva isär den imon men vad ska man titta efter som kan skapa detta fenomen? Den ryker inte, är inte farligt glapp o vad man kan se utan o skruva isär den så är impellerna fina
Kan även tillägga att när jag körde hördes de inte att turbon började suga som man hör när de börjar ladda
Har kollat lite på andra inlägg men då har de varit att de läcker I tryckrör o då hör man ju att turbon surrar på, eller att WGn läcker men den är ju fixad med nya flänsar o packningar o menbranet är helt.
Tacksam för svar! Mvh


Upp
 Profil  
 
 Inläggsrubrik: Re: Inget laddtryck
InläggPostat: mån feb 25, 2019 8:24 pm 
Offline
För mycket laddtryck

Blev medlem: ons dec 23, 2015 11:43 pm
Inlägg: 167
Skruvade bort WGn idag o satte en bricka ist.
Skruvade isär turbon men hittade 7nget onormalt, blir o sätta på ett org 940 agg o se om det blir någon skillnaden.


Upp
 Profil  
 
 Inläggsrubrik: Re: Inget laddtryck
InläggPostat: mån feb 25, 2019 10:59 pm 
Offline
För mycket laddtryck

Blev medlem: sön mar 01, 2009 2:47 pm
Inlägg: 439
Ort: Borås
Det kanske är en dum fråga - men har du varit ute och kört på vägen och belastat motorn, eller har du bara "tomgasat" i garaget?
Det framgår inte riktigt av vad du skriver.


Upp
 Profil  
 
 Inläggsrubrik: Re: Inget laddtryck
InläggPostat: tis feb 26, 2019 9:22 am 
Offline
För mycket laddtryck

Blev medlem: ons dec 23, 2015 11:43 pm
Inlägg: 167
quattro skrev:
Det kanske är en dum fråga - men har du varit ute och kört på vägen och belastat motorn, eller har du bara "tomgasat" i garaget?
Det framgår inte riktigt av vad du skriver.


Blev kanske lite luddigt i texten :roll: jo de har jag, ute o varvar upp han på 2/3 vxl, drar ur han till ca 5000 varv o då tycker jag de borde ladda på rätt friskt.
Men ska testa med en liten turbo idag o se om de kommer Laddtryck, tycker de är så underligt för turbon visar inga täcken på o vara I dåligt skick.


Upp
 Profil  
 
 Inläggsrubrik: Re: Inget laddtryck
InläggPostat: tis feb 26, 2019 8:32 pm 
Offline
Steve, inte Stiiiv
Användarvisningsbild

Blev medlem: ons sep 24, 2003 7:58 pm
Inlägg: 5390
Ort: Lykksällä
Provtryckt?

_________________
Evighetsprojekten
If it has tits or wheels it will give you problems


Upp
 Profil  
 
 Inläggsrubrik: Re: Inget laddtryck
InläggPostat: ons feb 27, 2019 6:41 am 
Offline
För mycket laddtryck

Blev medlem: ons dec 23, 2015 11:43 pm
Inlägg: 167
Steve skrev:
Provtryckt?


Ja jag har provtryck o märkte då att de läckte lite ur lmm men lagade det men inget bättre resultat.
Om de läcker I tryckanlägningen så borde väl turbon fortfarande snurra på? O man hör ju när turbon börjar komma upp i varv o börjar "suga" men hör inget.

Så har testat WGn så den inte läcker.
Kollat efter annat läckage innan turbon.
Skruvat isär turbo inget fel vad jag kan se,

(om bilen står på Tomgång o jag stänger av den kan jag lungt gå ur bilen gå fram till turbon o då snurrar impellerna en ca 8sec innan den stannar är de normalt att de går så lätt?)
Trycksatt rören, Ingen läcka.
Skulle sätta på mindre turbo igår men den passade inte så ska låna en 16t turbo o testa till helgen.
Någon som varit med om liknande?


Upp
 Profil  
 
 Inläggsrubrik: Re: Inget laddtryck
InläggPostat: ons feb 27, 2019 10:11 pm 
Offline
Forumsberoende
Användarvisningsbild

Blev medlem: tor jun 12, 2008 2:55 pm
Inlägg: 1350
Ort: BjörnL Uddevalla
Det låter helskumt. Men ja den ska snurra några sekunder efter man stängt av om den är varm. Kall brukar stanna fort. Vanligtvis så om man står å torrvarvar så öppnar dumpen och blåser.
En teori kan vara att om du flyttat lmm till trycksidan kan den gå så snålt att det känns som turbon inte laddar. Eller inte orkar ladda helt enkelt. Vad har du för lambda när du gasar?

_________________
Mera brus i kubbarna! Bromsar/ mappar för öl


Upp
 Profil  
 
 Inläggsrubrik: Re: Inget laddtryck
InläggPostat: ons feb 27, 2019 10:41 pm 
Offline
För mycket laddtryck

Blev medlem: sön mar 01, 2009 2:47 pm
Inlägg: 439
Ort: Borås
Mindre läckage spelar väldigt liten roll. Typ såna där du känner att det blåser lite luft när du trycktestar. Turbon ger så stort luftflöde att sånt där inte gör nån skillnad. Om nån stor slang hoppat av då märks det, men då hörs det också. Då flåsar det rejält under huven.

En tanke som slog mig: Har du kollat att muttern till kompressorhjulet verkligen är åtdragen, så inte kompressorn slirar på axeln när turbinen börjar mata på?


Upp
 Profil  
 
 Inläggsrubrik: Re: Inget laddtryck
InläggPostat: tor feb 28, 2019 11:15 am 
Offline
För mycket laddtryck

Blev medlem: ons dec 23, 2015 11:43 pm
Inlägg: 167
dundersmurfen skrev:
Det låter helskumt. Men ja den ska snurra några sekunder efter man stängt av om den är varm. Kall brukar stanna fort. Vanligtvis så om man står å torrvarvar så öppnar dumpen och blåser.
En teori kan vara att om du flyttat lmm till trycksidan kan den gå så snålt att det känns som turbon inte laddar. Eller inte orkar ladda helt enkelt. Vad har du för lambda när du gasar?


Har bblambda som ligger runt 14.5 på Tomgång, och ca 11 på gas inget jätte onormalt i gången i motorn nät man varvar ur den, men visst chippen är för gröna R o har större spridare nu men går okej, men därför jag skaffat ms som ska kopplas in senare


Upp
 Profil  
 
 Inläggsrubrik: Re: Inget laddtryck
InläggPostat: tor feb 28, 2019 11:20 am 
Offline
För mycket laddtryck

Blev medlem: ons dec 23, 2015 11:43 pm
Inlägg: 167
quattro skrev:
Mindre läckage spelar väldigt liten roll. Typ såna där du känner att det blåser lite luft när du trycktestar. Turbon ger så stort luftflöde att sånt där inte gör nån skillnad. Om nån stor slang hoppat av då märks det, men då hörs det också. Då flåsar det rejält under huven.

En tanke som slog mig: Har du kollat att muttern till kompressorhjulet verkligen är åtdragen, så inte kompressorn slirar på axeln när turbinen börjar mata på?


Jag har snurrat för hand på impellerna på ena sidan och hållet emot på andra för o se så inte axlen var av eller liknade o då var de stumt men vet inte vilka krafter de är på under drift? Om man kan känna förhand eller om de är större krafter ender belastning.


Upp
 Profil  
 
 Inläggsrubrik: Re: Inget laddtryck
InläggPostat: tor feb 28, 2019 6:47 pm 
Offline
För mycket laddtryck

Blev medlem: ons dec 23, 2015 11:43 pm
Inlägg: 167
Jag har nu lånat en 16t turbo o testkör med, och ja den funka fint laddade upp 1 bar som inget, så tycker de klargör att de är turbon som felet är på.
Men då är frågan, vad kan de vara för fel...
Hade ju varit skönt om de gick o laga den ist för o lägga massa pengar på o köpa en ny, någon som tros veta vad de kan va? Eller vad man kan titta efter?


Upp
 Profil  
 
 Inläggsrubrik: Re: Inget laddtryck
InläggPostat: tor feb 28, 2019 7:18 pm 
Offline
Forumsberoende

Blev medlem: mån okt 31, 2011 5:29 pm
Inlägg: 706
Ort: Ljusdal
Man tycker ju att det borde vara ett rätt tydligt fel på turbon om den knappt laddar något.
Dela på den och lägg upp några bilder här så borde det visa sig :thumbright:


Upp
 Profil  
 
 Inläggsrubrik: Re: Inget laddtryck
InläggPostat: fre mar 01, 2019 9:05 am 
Offline
Sävar Turbo Racing
Användarvisningsbild

Blev medlem: mån sep 22, 2003 5:47 pm
Inlägg: 20837
Ort: Tomterna/sävar
kina turbo? eller en riktig garret?

mvh jens

_________________
True metal people wanna rock not pose!

Jensas Speedshop
Den senapsgula 142an med B20 10.61sek/402m
B20 Vegan 5.92/185 9.50/225

Samarbetar med: KL Racing | Lube Tools | | AGAP | VEMS


Upp
 Profil  
 
 Inläggsrubrik: Re: Inget laddtryck
InläggPostat: fre mar 01, 2019 9:07 am 
Offline
För mycket laddtryck

Blev medlem: ons dec 23, 2015 11:43 pm
Inlägg: 167
Thunderbo1t skrev:
Man tycker ju att det borde vara ett rätt tydligt fel på turbon om den knappt laddar något.
Dela på den och lägg upp några bilder här så borde det visa sig :thumbright:


Ska försöka fixa de under helgen :)


Senast redigerad av niklas117 fre mar 01, 2019 9:10 am, redigerad totalt 1 gång.

Upp
 Profil  
 
 Inläggsrubrik: Re: Inget laddtryck
InläggPostat: fre mar 01, 2019 9:07 am 
Offline
För mycket laddtryck

Blev medlem: ons dec 23, 2015 11:43 pm
Inlägg: 167
Jens Gustavsson skrev:
kina turbo? eller en riktig garret?

mvh jens


Kina vad jag vet men lager ska vara utbytta till bättre vad jag fick förklarat, sen vet man ju aldrig :roll:


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 52 inlägg ]  Gå till sida 1, 2, 3, 4  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 7 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori

Sök efter:
Hoppa till:  
POWERED_BY
Swedish translation by Peetra & phpBB Sweden © 2006-2010