Sävar Turbo Site

Ett forum för motorentusiaster
Aktuellt datum och tid: mån dec 17, 2018 6:52 pm

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 22 inlägg ]  Gå till sida Föregående  1, 2
Författare Meddelande
InläggPostat: sön sep 16, 2012 6:23 pm 
Offline
Forumsberoende

Blev medlem: ons mar 01, 2006 7:09 pm
Inlägg: 1281
Ort: Götene
så här körde ja min ascona med b21 BF98 schwitser 54/56 pulsplittat grenrör 42mm filad 530 k-kam tretum hela vägen. väldigt snäll kurva hörde aldrig nå spik men gick riktigt bra , rita lätt i 100 blås , 100-150 ca 3sek. ja ökade lite på höga varv sista tiden. laddade 1,55 hade det vid 4100 3an

Bild


Upp
 Profil  
 
InläggPostat: sön sep 16, 2012 8:37 pm 
Offline
Forumsberoende
Användarvisningsbild

Blev medlem: fre jul 03, 2009 6:23 pm
Inlägg: 676
Ort: Haninge
Om din ritade i 100km/h på 1.55 bar så är det något som verkligen inte står riktigt till med min motor. Förvisso är det ett containerfartyg men den släpper inte gärna alls.

_________________
Gillar du okunskap, obstinat kan-självande och ständiga misstag så är du välkommen till mitt garage.
En helt vanlig grå 940
MVH Robin W


Upp
 Profil  
 
InläggPostat: sön sep 16, 2012 9:39 pm 
Offline
Forumsberoende

Blev medlem: ons mar 01, 2006 7:09 pm
Inlägg: 1281
Ort: Götene
Har du prövat låsa tändningen på 20 grader och strobbat på tomgång men även på höga varv , så det stämmer . min sjönk 7 grader vid 7000 varv . blev skit slö . fick fylla i latency 60 Us


Upp
 Profil  
 
InläggPostat: mån sep 17, 2012 8:18 am 
Offline
Forumsberoende
Användarvisningsbild

Blev medlem: fre jul 03, 2009 6:23 pm
Inlägg: 676
Ort: Haninge
Jag kollade snabbt med strobben och varvade lite och den stämde. Men inte varvade jag så mycket inte.
Det ska jag kolla igen.

_________________
Gillar du okunskap, obstinat kan-självande och ständiga misstag så är du välkommen till mitt garage.
En helt vanlig grå 940
MVH Robin W


Upp
 Profil  
 
InläggPostat: mån jul 16, 2018 5:10 pm 
Offline
För mycket laddtryck
Användarvisningsbild

Blev medlem: mån jun 05, 2017 6:58 am
Inlägg: 116
Ort: Härnösand
Deztallica skrev:
Jag kollade snabbt med strobben och varvade lite och den stämde. Men inte varvade jag så mycket inte.
Det ska jag kolla igen.


Hej!
Lyfter denna tråd då jag upptäckt att min tändning vandrar på varv. Men hur fasiken hittar jag inställningarna för latency på MS1v3? Eller finns det inte ens på 1:an? Jag använder tunerstudio.


Skickat från min iPhone med Tapatalk


Upp
 Profil  
 
InläggPostat: tis jul 17, 2018 11:44 am 
Offline
För mycket laddtryck
Användarvisningsbild

Blev medlem: mån jun 05, 2017 6:58 am
Inlägg: 116
Ort: Härnösand
Hej!
Lyfter denna tråd då jag upptäckt att min tändning vandrar på varv. Men hur fasiken hittar jag inställningarna för latency på MS1v3? Eller finns det inte ens på 1:an? Jag använder tunerstudio.


Skickat från min iPhone med Tapatalk


Upp
 Profil  
 
InläggPostat: tis jul 17, 2018 8:31 pm 
Offline
Ganska mycket laddtryck

Blev medlem: lör mar 16, 2013 7:13 pm
Inlägg: 80
Ort: Norrtälje
thomass skrev:
Hej!
Lyfter denna tråd då jag upptäckt att min tändning vandrar på varv. Men hur fasiken hittar jag inställningarna för latency på MS1v3? Eller finns det inte ens på 1:an? Jag använder tunerstudio.


Skickat från min iPhone med Tapatalk


Testa polvända vr givaren.


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 22 inlägg ]  Gå till sida Föregående  1, 2

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 4 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori

Sök efter:
Hoppa till:  
POWERED_BY
Swedish translation by Peetra & phpBB Sweden © 2006-2010