Sävar Turbo Site

Ett forum för motorentusiaster
Aktuellt datum och tid: sön okt 22, 2017 6:22 pm

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 53 inlägg ]  Gå till sida Föregående  1, 2, 3, 4  Nästa
Författare Meddelande
InläggPostat: tis feb 04, 2014 12:42 am 
Offline
Forumsberoende
Användarvisningsbild

Blev medlem: sön okt 28, 2007 9:23 pm
Inlägg: 1661
Nira har problem med många VR givare, din är garanterat hel. Testa att ta från en BMW dom växlar högre spänning.



Mvh Mattias

_________________
PSIMotor.
Generalagent och utvecklare av EcuMaster Sverige.


Upp
 Profil  
 
InläggPostat: tis feb 04, 2014 8:44 pm 
Offline
Lite mer laddtryck
Användarvisningsbild

Blev medlem: mån dec 16, 2013 11:33 am
Inlägg: 31
Monterade om sensorn så den ligger emot hjulet och vips så hoppade motorn igång. 3000 varvs tomgång utan att ha skruvat fast avgasystem eller insug ordentligt...

Det går att ställa om mellan high och low threseshold, har high nu, skulle det bli stabilare med low thereshold?

_________________
Projekt
Lotus Super 7 - NIRA i7x
Corvette C4 kompressor - VEMS


Upp
 Profil  
 
InläggPostat: tis feb 04, 2014 11:24 pm 
Offline
Forumsberoende
Användarvisningsbild

Blev medlem: sön okt 28, 2007 9:23 pm
Inlägg: 1661
Så nära ska den inte sitta. Man ska kunna köra med 1mm utan problem.

Testa ändra mellan high och low risken är att den inte får signal på på någon.

_________________
PSIMotor.
Generalagent och utvecklare av EcuMaster Sverige.


Upp
 Profil  
 
InläggPostat: ons apr 15, 2015 9:05 pm 
Offline
Lite mer laddtryck
Användarvisningsbild

Blev medlem: mån dec 16, 2013 11:33 am
Inlägg: 31
Lyfter dne här gammla tråden, bygget har stått still för det var någon i familjen som tyckte vi skulle bygga till huset! Nu är det dock full prio på lotusen då den måste besiktigas, skylt på!

Startade upp bilen ikväll och den var brutalt svårstartad. Hoppade igång på ren tur när jag gett upp, men gick stabilt och fint på tomgång! Misstänker att tändningen är lite galen, har ni några riktvärden på vad som är lämpligt vid crank?

_________________
Projekt
Lotus Super 7 - NIRA i7x
Corvette C4 kompressor - VEMS


Upp
 Profil  
 
InläggPostat: fre apr 24, 2015 8:26 pm 
Offline
Lite mer laddtryck
Användarvisningsbild

Blev medlem: mån dec 16, 2013 11:33 am
Inlägg: 31
Tror att jag klurat ut varför den är så svårstartad. NIRA använder g/ms i vissa beräkningar istället för cc/min., vilket är lite märkligt att man måste räkna ut själv istället för att det görs i mjukvaran. Sedan så känner jag inte injector gain, upptäckte att det ligger 8V till injektorerna när man crankar. Så det är bara att försöka ta reda på detta.

_________________
Projekt
Lotus Super 7 - NIRA i7x
Corvette C4 kompressor - VEMS


Upp
 Profil  
 
InläggPostat: lör apr 25, 2015 11:11 am 
Offline
Lite mer laddtryck
Användarvisningsbild

Blev medlem: mån dec 16, 2013 11:33 am
Inlägg: 31
Har mekkat med start och tomgång idag. Och motor verkar behöva 6 varv på sig innan den startar...varm som kall! Någon som har en idé om varför?

_________________
Projekt
Lotus Super 7 - NIRA i7x
Corvette C4 kompressor - VEMS


Upp
 Profil  
 
InläggPostat: sön maj 03, 2015 8:55 pm 
Offline
Forumsberoende
Användarvisningsbild

Blev medlem: sön okt 28, 2007 9:23 pm
Inlägg: 1661
Dom är sjukt känsliga när volten faller.

_________________
PSIMotor.
Generalagent och utvecklare av EcuMaster Sverige.


Upp
 Profil  
 
InläggPostat: tor maj 07, 2015 8:21 pm 
Offline
Lite mer laddtryck
Användarvisningsbild

Blev medlem: mån dec 16, 2013 11:33 am
Inlägg: 31
Ok, har micklat lite och även bytt batteri nu krävs exakt 4 varv innan motorn startar. Den borde väl smälla igång så fort den har triggat cammen?? Har inte mätt volten vid nirat under crank.

_________________
Projekt
Lotus Super 7 - NIRA i7x
Corvette C4 kompressor - VEMS


Upp
 Profil  
 
InläggPostat: fre maj 08, 2015 10:53 pm 
Offline
Forumsberoende
Användarvisningsbild

Blev medlem: sön okt 28, 2007 9:23 pm
Inlägg: 1661
Det är tyvärr inte bättre än så.

_________________
PSIMotor.
Generalagent och utvecklare av EcuMaster Sverige.


Upp
 Profil  
 
InläggPostat: mån maj 23, 2016 8:17 pm 
Offline
Lite mer laddtryck
Användarvisningsbild

Blev medlem: mån dec 16, 2013 11:33 am
Inlägg: 31
Körde bilen hela förra säsongen utan några problem.
Bytte motor nu i vinter till en duktigt trimmad historia med bla jenvey insug (och ställt om till alpha-n) men nu får jag den inte att starta. Jag får motorn att synka. Så den borde hoppa igång eller iallafall tända till. Det gör den inte :(. 500mg som start enrichment vilket borde räcka. Några handfasta tips?

Är det något särskilt man bör tänka på med toktrimmade sugmotorer?

_________________
Projekt
Lotus Super 7 - NIRA i7x
Corvette C4 kompressor - VEMS


Upp
 Profil  
 
InläggPostat: tis maj 24, 2016 2:35 pm 
Offline
För mycket laddtryck

Blev medlem: sön mar 01, 2009 2:47 pm
Inlägg: 368
Ort: Borås
Har du gjort grundanalysen? Dvs,
1) tatt ur stiften (men de måste sitta i spolarna o vara jordade så de gnistar annars kan spolarna gå), dit med strobolampa, kör på startmotorn och kolla att du dels verkligen har gnista och dels på rätt ställe,
2) satt en skruvmejsel mellan öra och spridare och lyssnat efter klicken som säger att spridarna verkligen arbetar,

Att systemet synkar säger egentligen bara att det läser vevsensorn. Hur långa tändkablar har du? Har du cop så är det sannolikt lugnt men med lite längre tändkablar så har jag haft problem med interferens - både mellan olika tändkablar och mellan triggerkablar till spolarna - så att det gnistrade hur tokigt som helst. Vid helt fel tidpunkter. Strömmen valde att gå till det tändstift som hade minst motstånd - alltså i en cylinder som inte hade kompression just då.
Sen kan du prova att köra på startmotorn med helmörkt i garaget. Gjorde det själv när jag inte fick en cylinder att tända, och det gnistrade så det lyste i mörkret och på helt fel ställe.Gnistan hoppade från toppen av tändhatten upp längs med utsidan av tändkabeln ner i ventilkåpan :lol:
NIRA brukar för övrigt ha larmfunktioner som talar om i fall någon sensor inte funkar. Har du kollat dessa ??


Upp
 Profil  
 
InläggPostat: tis maj 24, 2016 8:49 pm 
Offline
Lite mer laddtryck
Användarvisningsbild

Blev medlem: mån dec 16, 2013 11:33 am
Inlägg: 31
Fick lite hjälp ikväll. Och gjorde följande.

*Bytte stift de som satt i var 6mm kortare kan ha varit dålig kontakt(kör volvo vitmotor COP).
*kollade gnista, strobade och justerade (2grader)
*kollade så att motorn är synkad på rätt halva (går ju att få det 360 grader fel om man har otur)
*hällde i ny soppa
*kollade att spridarna öppnar

Den smäller till nångång ibland men vägrar starta. Kollade även stiften efter några försök och de såg fuktiga ut?

Jag misstänker att mina startvärden är tokiga. Vad är en lämplig start primer, vilken tändning och vilket VE bör jag ha? Behöver någon ting, famlar lite i blindo nu.
Motorn är på 1400cc 12.5 i komp och 300 graders cammar!

_________________
Projekt
Lotus Super 7 - NIRA i7x
Corvette C4 kompressor - VEMS


Upp
 Profil  
 
InläggPostat: tis maj 24, 2016 9:53 pm 
Offline
För mycket laddtryck

Blev medlem: sön mar 01, 2009 2:47 pm
Inlägg: 368
Ort: Borås
Jag hade tändning på 5 grader och VE på drygt 0,5 i mitt NIRA i3 som startvärden under cranking. Att det smäller till ibland utan att motorn startar brukar det ju göra när man kopplat tändkablarna fel - vilket man ju kan göra även med cop (triggerkablarna iaf). Även om det låter lite långsökt ;-)

Jag brukar undvika extrabränsle vid start innan jag mappat ordentligt eftersom motorn lätt surar ner sig om den krånglar


Upp
 Profil  
 
InläggPostat: ons maj 25, 2016 5:06 pm 
Offline
För mycket laddtryck

Blev medlem: sön maj 20, 2007 10:09 am
Inlägg: 398
Hur har du ändrat till alpha-b? Via throttle to map eller genom att byta axlar på VE och lambda-table?

I det fallet du byter axlar ska map-givaren användas som atmosfärtrycksgivare bakom spjällen.


Upp
 Profil  
 
InläggPostat: ons maj 25, 2016 5:07 pm 
Offline
För mycket laddtryck

Blev medlem: sön maj 20, 2007 10:09 am
Inlägg: 398
Om du har bytt axlar brukar så brukar det bli små värden i ve på små trottelvinklar.

Är spridare och bränsletryck under kontroll?


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 53 inlägg ]  Gå till sida Föregående  1, 2, 3, 4  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 4 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori

Sök efter:
Hoppa till:  
POWERED_BY
Swedish translation by Peetra & phpBB Sweden © 2006-2010