Sävar Turbo Site

Ett forum för motorentusiaster
Aktuellt datum och tid: sön okt 22, 2017 5:25 am

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 45 inlägg ]  Gå till sida 1, 2, 3  Nästa
Författare Meddelande
 Inläggsrubrik: Wasted spark, V8
InläggPostat: lör jun 10, 2017 2:23 pm 
Offline
Lite mer laddtryck

Blev medlem: fre maj 19, 2017 6:22 pm
Inlägg: 14
Jag håller på och konverterar en Cheva 350 smallblock till insprutning. Kör med 2 stycken Bosch Motorsport waste-spolar men får det inte till att funka.

Motorn är vanlig standard 350 med järntoppar, inga konstigheter. Kör med MaxxECU-sprut.

Cylindrarna är ihopkopplade på följande sätt:
1-6,8-5,4-7,3-2 (tändföljd; 1-8-4-3-6-5-7-2)

Jag lyckas bara få den att tända korrekt på "1:a stiftet" i slingan när jag kollar med tändlampan, alltså de 4 stiften/cylindrarna som är kopplade till positiva sidan på tändspolarna.
De andra burkarna som är kopplade på negativa sidan av spolen tänder bara sporadiskt, i bästa fall varannan gång (avgastakten tänker jag ??)

Följande har jag provat...


Bytt & flyttat runt tändkablar/stift/hattar utan nån förändring.

Testat olika stift avstörda/ej avstörda kallare/varmare olika fabrikat osv...

Ändrat gapen på stiften.

Laborerat med jordningen mellan topparna för att säkerställa bra jordning.

Provat med annan variant av waste-spolar.

Någon som kört wasted spark på en V8 och fått det att lira eller är det separata spolar som gäller ??

Ska det vara så jävla kinkigt få det funka?? :(

/MVH Micke


Upp
 Profil  
 
 Inläggsrubrik: Re: Wasted spark, V8
InläggPostat: lör jun 10, 2017 3:13 pm 
Offline
För mycket laddtryck
Användarvisningsbild

Blev medlem: tor jun 14, 2007 12:57 pm
Inlägg: 220
Ort: Ängelholm
Vad har du för inställningar på tändningen?
Vad kör du för tändsteg?
Vad menar du med positiv o negativ sida?
Vad för trigger+inställningar?

_________________
Jimmie Arhammer
0704893188
Volvo 245 brukis 615hk700nm
http://www.bonnmeck.se
Bild


Upp
 Profil  
 
 Inläggsrubrik: Re: Wasted spark, V8
InläggPostat: lör jun 10, 2017 6:02 pm 
Offline
För mycket laddtryck

Blev medlem: ons apr 18, 2012 8:50 pm
Inlägg: 107
Kan du lägga upp mappen så det går att kika hur du har ställt in?


Upp
 Profil  
 
 Inläggsrubrik: Re: Wasted spark, V8
InläggPostat: lör jun 10, 2017 6:18 pm 
Offline
Steve, inte Stiiiv
Användarvisningsbild

Blev medlem: ons sep 24, 2003 7:58 pm
Inlägg: 5073
Ort: Lykksällä
Har du provat med stiften i motorn eller bara lösa?

_________________
Evighetsprojekten
If it has tits or wheels it will give you problems


Upp
 Profil  
 
 Inläggsrubrik: Re: Wasted spark, V8
InläggPostat: lör jun 10, 2017 6:49 pm 
Offline
Forumsberoende
Användarvisningsbild

Blev medlem: tor okt 12, 2006 12:38 am
Inlägg: 1023
Ort: Torshälla
Du har väl externa tändsteg? pga. att ditt sprut inte har några inbyggda

_________________
Jimmy Klaavuniemi
0705576039
Klaavu Engineering
http://www.pro-mille.se


Upp
 Profil  
 
 Inläggsrubrik: Re: Wasted spark, V8
InläggPostat: lör jun 10, 2017 10:57 pm 
Offline
Lite mer laddtryck

Blev medlem: fre maj 19, 2017 6:22 pm
Inlägg: 14
Hej, kul med lite svar här! :-)

Möller:

Testat lite olika dwell-tider 2-5ms. Tycker det gör ingen skillnad.
Labbat med tändning på tomgång lite olika från 30 grader BTDC till 5 grader. Lambdan från 0,8 till 1,0.

Tändsteg kör jag med 2 st Bosch art.nr: 0227100209 (Sitter original på Audi 5-orna)
Tändstegen är kollade innan montering, dom funkar prima.

Det är ju 4 tändkablar kopplade på varje Bosch-spole, alltså totalt 8 tändkablar med 2 stycken Bosch-spolar...

Om jag t.ex kopplar 1'ans cylinder & 6'ans cylinder på en spole går ju strömmen från tändspolen genom tändkabeln till 1'ans
tändstift och vidare genom blocket/toppen till 6'ans tändstift och sen vidare tillbaka till andra sidan av tändspolen.
Så har jag fattat att det funkar eller jag kanske är helt ute och cyklar??

1'ans stift/cylinder kallar jag för positiv sida & 6'ans stift/cylinder negativ.

Om jag kopplar enligt ovan tänder 1'ans cylinder som den ska men 6'an misständer duktigt.
Skiftar jag tändkablarna mellan 1'an & 6'an börjar istället 6'an tända som den ska men 1'an missar istället.

Jag kör med 24-1 trigger på veven. Funkar bra inga missar eller liknande.


Pitabroed:

Ska försöka ladda upp mappen jag kör med.


Steve:

Jag har testat både med stiften lösa & stiften monterade.
Stiften tänder finfint lösa (finns en bra funktion i MaxxECU för testa detta).
Med stiften monterade i topparna kukar det ur av nån anledning.

Pro-mille:

Kör med Bosch tändsteg art.nr; 0227100209 (Sitter original på Audi 5-orna).

/MVH Micke


Upp
 Profil  
 
 Inläggsrubrik: Re: Wasted spark, V8
InläggPostat: lör jun 10, 2017 11:28 pm 
Offline
Forumsberoende

Blev medlem: tor jan 05, 2006 2:29 pm
Inlägg: 1436
Ort: Timrå
Det där ska ju inte var några konstigheter att få till.

Citera:
Tändsteg kör jag med 2 st Bosch art.nr: 0227100209 (Sitter original på Audi 5-orna)
Tändstegen är kollade innan montering, dom funkar prima.


Google säger att det är tre drivsteg i en sådan så jag antar att du har en oanvänd i varje.

Citera:
Jag lyckas bara få den att tända korrekt på "1:a stiftet" i slingan när jag kollar med tändlampan


På dom andra ska du säkert sätta klämman med tändstiftsmarkeringen åt fel håll för att få stroblampan att detektera korrekt.

Citera:
Om jag kopplar enligt ovan tänder 1'ans cylinder som den ska men 6'an misständer duktigt.
Skiftar jag tändkablarna mellan 1'an & 6'an börjar istället 6'an tända som den ska men 1'an missar istället.


Eftersom felet flyttar på sig när du byter plats på 1 och 6 tyder det på att dom tändkabalarna tillhör olika spolar.

Det var väl fyra tändkablar till varje spole? Liknande denna?
Bild

Är du säker på att du har hittat rätt par? På bilden är polerna märkta 1,2,3,4. 1 och 4 är första paret. 2 och 3 är andra paret.


Bild

_________________
Jonas Bylund
Bild


Upp
 Profil  
 
 Inläggsrubrik: Re: Wasted spark, V8
InläggPostat: lör jun 10, 2017 11:50 pm 
Offline
Lite mer laddtryck

Blev medlem: fre maj 19, 2017 6:22 pm
Inlägg: 14
JoBy:

Jepp ett oanvänd i varje. Kör med 2 steg från vardera modul.

Den på bilden är den spolen jag använder.

"På dom andra ska du säkert sätta klämman med tändstiftsmarkeringen åt fel håll för att få stroblampan att detektera korrekt."
Korrekt, klämman vänder jag.


"Eftersom felet flyttar på sig när du byter plats på 1 och 6 tyder det på att dom tändkabalarna tillhör olika spolar."
Nu hänger jag inte med riktigt ??

Ansl. 1 & 4 kör jag ett par på (t.ex 1 & 6 i mitt exempel)
Ansl. 2 & 3 kör jag ett annat par på.

Den burken som jag kopplar till anslutning 1 på spolen ger alltid bra gnista.
Anslutning nr 4 på spolen ger dålig gnista.

/Micke


Upp
 Profil  
 
 Inläggsrubrik: Re: Wasted spark, V8
InläggPostat: sön jun 11, 2017 10:02 am 
Offline
Forumsberoende

Blev medlem: tor jan 05, 2006 2:29 pm
Inlägg: 1436
Ort: Timrå
Syns det något skillnad på gnistan om du har båda stiften bredvid varandra? Strömmen genom båda gnistorna måste ju vara lika. Spänningen och effekten varierar med resistansen ( cylindertryck och gnistgap )

Riktningen på strömmen ska inte påverka gnistenergin, men kan äta centerelektroden om fel sorts stift används. Det visar sig inte direkt men kan påverka serviceintervall.

_________________
Jonas Bylund
Bild


Upp
 Profil  
 
 Inläggsrubrik: Re: Wasted spark, V8
InläggPostat: sön jun 11, 2017 11:12 am 
Offline
Lite mer laddtryck

Blev medlem: fre maj 19, 2017 6:22 pm
Inlägg: 14
Med stiften lösa pressade mot varandra var det likvärdig gnista på båda stiften vad jag kan minnas.

Ska dubbelkolla detta igen idag så det verkligen är så.
/Micke


Upp
 Profil  
 
 Inläggsrubrik: Re: Wasted spark, V8
InläggPostat: sön jun 11, 2017 7:45 pm 
Offline
Lite mer laddtryck

Blev medlem: fre maj 19, 2017 6:22 pm
Inlägg: 14
Provade med stiften lösa. Tycker det ena stiftet är lite sämre gnista på faktiskt...märkligt.

Bedrövligt att inte gnistan orkar tända på tomgång ens.

Labbade med olika dwell också, max 4ms sen blir inte gnistan kraftigare.

Kollade även att jag verkligen hade 12V matning fram till spolarna.

Mätte resistansen på spolarna också. Alla 4 låg på runt 13kohm, verkar ok.

/Micke


Upp
 Profil  
 
 Inläggsrubrik: Re: Wasted spark, V8
InläggPostat: mån jun 12, 2017 11:16 am 
Offline
Forumsberoende
Användarvisningsbild

Blev medlem: fre jan 04, 2008 7:13 pm
Inlägg: 2345
Ort: Västra Småland, nästan i Halland
Jag kör med det "6 cylindriga" Coilpacket.

Har aldrig haft tänd problem, ens vid sämsta läget.
typ. 0,75 i lambda på 1,0 bars laddtryck och 0,6 i gnistgap.

2,5ms Dwell och NGK BPR7ES

Standard avstörda BMW tändkablar.


Kan det spela roll hur tändspolen är monterad, jag tänker jordning ?

_________________
I framtiden kommer jag nog vara en bakåtsträvare.

635an... http://forum.savarturbo.se/viewtopic.php?t=20403


Upp
 Profil  
 
 Inläggsrubrik: Re: Wasted spark, V8
InläggPostat: mån jun 12, 2017 12:33 pm 
Offline
Steve, inte Stiiiv
Användarvisningsbild

Blev medlem: ons sep 24, 2003 7:58 pm
Inlägg: 5073
Ort: Lykksällä
Eller är det nåt annat fel som gör att du tror att det är tändspolarna?
Går den bara på fyra cylindrar? Och går den då likadant om du kopplar ur dom cylindrar som du tror/vet att den inte går på?

_________________
Evighetsprojekten
If it has tits or wheels it will give you problems


Upp
 Profil  
 
 Inläggsrubrik: Re: Wasted spark, V8
InläggPostat: mån jun 12, 2017 2:35 pm 
Offline
Lite mer laddtryck

Blev medlem: fre maj 19, 2017 6:22 pm
Inlägg: 14
Daniel:

Ang. jordning så tror jag att sekundärsidan (högspänning) är helt galvaniskt skild från både primärsidan och själva höljet på spolen.

Provat med spolarna lösa upphängda i luften dessutom, alltså ej fastskruvade på torpeden.

Vet du Daniel om det är avstörda tändhattar och/eller avstörda tändkablar på BMW'n ?
Jag kör med "vanlig" koppar som tändkabel, men däremot avstörda stift (5kohm) & avstörda hattar (1kohm), kanske blir nått galet med vanlig koppar ?

Steve:

2-3 stycken burkar som inte tänder som dom ska. Motorn går ryckigt/ojämt/vibrerar. Rycker jag ur el-kontakten till motsvarande spridare på den burken som jag misstänker
inte tänder så märks ingen skillnad i motorgången vilket tyder på att den missar på just denna cylindern ??




Med splitt nya stift och iskall motor kan den gå på alla burkar en stund med lite tur...
Spridarna (Bosch 0280150951) öppnar ca 3-4 ms på tomgång. Borde väl inte innebära några problem ??


/Micke


Upp
 Profil  
 
 Inläggsrubrik: Re: Wasted spark, V8
InläggPostat: mån jun 12, 2017 3:20 pm 
Offline
Forumsberoende
Användarvisningsbild

Blev medlem: fre jan 04, 2008 7:13 pm
Inlägg: 2345
Ort: Västra Småland, nästan i Halland
Mina tändkablar är BMW original.
Ej i koppar, utan någon såndär avstörd nylon ? fiber typ.
Säkert någon kOhm om man mäter över dom.

Borde funka med koppar kabel, även om jag för störningarnas skull hade rekommenderat "moderna" avstörda.



Går motorn riktigt på de cylindrar som har "Positiva" sidan kopplat ?
Men missar på negativa ?
Och på alla 8 burkar en liten stund ?

Har jag fattat rätt ?

_________________
I framtiden kommer jag nog vara en bakåtsträvare.

635an... http://forum.savarturbo.se/viewtopic.php?t=20403


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 45 inlägg ]  Gå till sida 1, 2, 3  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 2 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori

Sök efter:
Hoppa till:  
POWERED_BY
Swedish translation by Peetra & phpBB Sweden © 2006-2010