Sävar Turbo Site

Ett forum för motorentusiaster
Aktuellt datum och tid: fre dec 14, 2018 2:37 pm

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 42 inlägg ]  Gå till sida Föregående  1, 2, 3
Författare Meddelande
InläggPostat: fre mar 09, 2018 9:24 pm 
Offline
Forumsberoende
Användarvisningsbild

Blev medlem: sön okt 28, 2007 9:23 pm
Inlägg: 1672
En 4 cyl motor 1.8 - 2.3 liter ska i 95% av fallen ha 0ms prime och 1.5-2.0ms på starten vid motorns arbetstemp på e85 och 1600cc Bosch :)

_________________
PSIMotor.
Generalagent och utvecklare av EcuMaster Sverige.


Upp
 Profil  
 
InläggPostat: lör mar 10, 2018 10:21 am 
Offline
Forumsberoende

Blev medlem: fre dec 23, 2005 10:49 pm
Inlägg: 9129
Ort: Patrick Wetterskog Ludvika tel:0707928582
Jag vill minnas att DTA´s primepuls faktiskt inte var/är av ordets rätta bemärkelse, jag vill minnas det står i manualen att det är till för att 'lufta' systemet innan man vrider på nyckeln och startar.
Mao den primepulsen går isåfall bara under tiden bränslepumpen går de där sekundrarna.

_________________
///AMG
Älskar att få kärleksbrev, tyvärr är jag upptagen så ni får vänta..... :D


Upp
 Profil  
 
InläggPostat: lör mar 10, 2018 10:50 am 
Offline
För mycket laddtryck

Blev medlem: mån okt 16, 2006 12:44 pm
Inlägg: 205
Ort: Kiruna
Tack för bra tips och utförlig beskrivning Mattias!
Jag har varit å gjort nya startförsök med dina föreslagna inställningar, tyvärr utan någon vidare lycka. Det har varit typ -20 i natt så det är inte direkt optimala förhållanden. Bilen har stått i kallgarage så där är det lite varmare, glykoltempen visade -11 C.

Jag provade även att knacka ihop gnistgapet på tändstiften till 0,5mm. Ingen skillnad. Jag tänker att man borde se utslag på lambdavärdet direkt den tänder till? Men det låter som att den inte tänder.. Skärmklipp på logg visas nedan (loggfil och uppdaterad ecumapp finns här: https://www.dropbox.com/sh/2yjgwevmtatg ... DhnLa?dl=0)

Nu har jag satt på värme i garaget, hoppas få upp tempen närmare nollan. Återkommer..

Bild
Bild
Bild


Senast redigerad av 1800 lör mar 10, 2018 11:08 am, redigerad totalt 3 gånger.

Upp
 Profil  
 
InläggPostat: lör mar 10, 2018 10:55 am 
Offline
Forumsberoende
Användarvisningsbild

Blev medlem: sön okt 28, 2007 9:23 pm
Inlägg: 1672
Kolla executed sparks i loggen så ser du om den avfyrar spolarna :)

_________________
PSIMotor.
Generalagent och utvecklare av EcuMaster Sverige.


Upp
 Profil  
 
InläggPostat: lör mar 10, 2018 11:03 am 
Offline
För mycket laddtryck

Blev medlem: mån okt 16, 2006 12:44 pm
Inlägg: 205
Ort: Kiruna
De verkar avfyras :thumbright:

Bild


Upp
 Profil  
 
InläggPostat: lör mar 10, 2018 8:13 pm 
Offline
För mycket laddtryck

Blev medlem: mån okt 16, 2006 12:44 pm
Inlägg: 205
Ort: Kiruna
Nytt försök men hade glömt sätta i batteriladdaren. Hann bara prova tre gånger sen tog batteriet slut :thumbdown:

Men nu tände den i alla fall, kan man lita på lambdavärdet så här i startskedet? Vet inte om den vill ha mer eller mindre soppa. CLT -3 enligt loggen.
Skärmklipp på loggar nedan, skruvade på "time correction" mellan varje startförsök så det är olika öppningstider. Men dåligt med fart på startmotorn på de två sista försöken, känns som den hade gått igång med lite bättre fart på batteriet.

Bild
Bild
Bild


Upp
 Profil  
 
InläggPostat: tor mar 22, 2018 11:47 am 
Offline
Ganska mycket laddtryck

Blev medlem: tis nov 12, 2013 1:41 pm
Inlägg: 85
Ni var inne på det innan men går det inte att gå baklänges? Du verkar ju gilla o logga så jag tänkte.

Ställ in att vid 95% och uppåt gas så ska den ge 0% soppa och sedan linjäriserar du upp till 100% vid tex 50% gas.

Med fullt laddad batteri så drar du på starten med gaspedalen i botten, sedan medan du crankar drar du av gaspedalen i lagom takt tills det sprakar igång. Då kan du sen se i loggen vid vilken pulsbredd motorn brassade igång. Det borde väl ge ett riktvärde på vad som behövs? På detta sätt brukar jag göra varje gång jag startar en motor för första gången.

Sedan vad har du för batteri? Känns som den snurrar dåligt på starten. Nu är det ju igentligen CCA som är intressant men jag tröttnade på mitt gamla bygge då jag hade ett 20AH biltema batteri.

Nya projektet har jag ett 78Ah batteri och bra mycket bättre kräm. Iof olika motorer osv. Men ett bra batteri är ett måste.

Sedan tycker jag att du ska byta olja frekvent när du gör kallstarter som inte funkar. Du spolar extremt mycket soppa i motorn och när den är kall har du mycket leakdown och oljan blir snabbt blaskig.

Att bogsera i flera minuter innan den sprakar igång låter som du har andra problem än just kallstart. Hur står det till med kompression? Vad kör du med för spole? Om du kör orginal spolar så är det ju värt o kolla hur dwelltime ska ställas. Hur ser gnistan ut när du provar? Kan även tänka mig att spolarna i fråga inte är byggda för att gå med e85 och kanske helt enkelt inte orkar ge gnista? Funderat på o byta till VAG spolar? Dem är ju lite luriga men dem ger ju bra med kräm.

Att knacka stift har jag aldrig hållt på med och det behövs inte i min värld. Måste man göra det så har man för kassa spolar.


Upp
 Profil  
 
InläggPostat: tor mar 22, 2018 3:59 pm 
Offline
Forumsberoende
Användarvisningsbild

Blev medlem: sön okt 28, 2007 9:23 pm
Inlägg: 1672
Jag hade smällt i nya stift och testat :)

_________________
PSIMotor.
Generalagent och utvecklare av EcuMaster Sverige.


Upp
 Profil  
 
 Inläggsrubrik: Kallstart E85 (Ecumaster)
InläggPostat: tor mar 22, 2018 6:09 pm 
Offline
För mycket laddtryck

Blev medlem: mån okt 16, 2006 12:44 pm
Inlägg: 205
Ort: Kiruna
Har inte gjort nåt försök sen sist..
Jag har ett 84Ah batteri så tror inte det är de som är problemet.
Det är org-spolar som säkert inte levererar lika kraftig gnista som VAG-Spolar. Men håller mig gärna till org-prylar så länge det går.

Intressant förslag med att reglera soppan ”live” med gasspjället. Det ska jag prova.

Nya stift låter också som en god idé, de som sitter där har nog hängt med i tusentals mil. Vilka stift rekommenderar ni?


Upp
 Profil  
 
InläggPostat: tor mar 22, 2018 9:22 pm 
Offline
För mycket laddtryck

Blev medlem: ons okt 13, 2010 8:55 pm
Inlägg: 185
Ort: Lindesberg
I min m50 turbo kör jag ngk bcpr7es efter rekommendation från ppf forumet. Funkar bra och har dem knackade till 0,4 mm gap för att originalspolarna ska orka tända på fullt ladd

_________________
Jens Karlsson


Upp
 Profil  
 
InläggPostat: lör mar 24, 2018 8:56 am 
Offline
För mycket laddtryck

Blev medlem: sön mar 01, 2009 2:47 pm
Inlägg: 391
Ort: Borås
Nya stift kan göra stor skillnad. Det är en av dom första sakerna att testa om motorn inte startar trots att den "borde" göra det.

Stift med liten mittelektrod - t.ex. Iridiumstift - har flera fördelar. De är mer lättstartade och har ett bredare "värmespektrum". Ett iridiumstift med värmetal 8 går att kallstarta mycket lättare samtidigt som det inte surar igen - jämfört med ett stift av standardtyp med bredare elektroder.

I min Audi turbo rallybil fick jag tidigare byta mellan 6:or för kallstart till 7:or eller (helst) till 8:or på tävling. Det behövs inte med "ädelmetallstift" med smala elektroder. Med dem kan 8:or sitta i hela tiden.

Sen är ju stift en hel vetenskap i sig. Urvalet är stort och alla har rätt till sin egen åsikt. Men jag har förstört 2 motorer för att jag i stressen innan start glömt byta kallstartstiften. Att man kan ta bort den risken med en annan typ av stift är värt en hel del.


Upp
 Profil  
 
InläggPostat: sön mar 25, 2018 9:52 am 
Offline
Sävar Turbo Racing
Användarvisningsbild

Blev medlem: mån sep 22, 2003 5:47 pm
Inlägg: 20611
Ort: Tomterna/sävar
om man ska starta med e85 då det är - grader så skulle jag satsa på en primer med 95 oktans bensin i en liten mini tank under huven. 3-5 pump sen startar den på första varvet så man inte nöter upp motorn då man försöker starta nått som inte vill.

sen fin justerar man ecu eftersom

https://www.sledstore.se/primerpump?gcl ... 6614-85359


mvh jens

_________________
Köpes volvo B17 vevaxel eller motor

Jensas Speedshop
Den senapsgula 142an med B20 10.61sek/402m
B20 Vegan 5.92/185 9.50/225

Samarbetar med: KL Racing | Lube Tools | Willmans Däck | AGAP | VEMS


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 42 inlägg ]  Gå till sida Föregående  1, 2, 3

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori

Sök efter:
Hoppa till:  
POWERED_BY
Swedish translation by Peetra & phpBB Sweden © 2006-2010