Sävar Turbo Site

Ett forum för motorentusiaster
Aktuellt datum och tid: ons aug 15, 2018 11:53 am

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 17 inlägg ]  Gå till sida 1, 2  Nästa
Författare Meddelande
 Inläggsrubrik: Problem med VEMS och RB26
InläggPostat: sön jun 10, 2018 10:08 pm 
Offline
Lite mer laddtryck

Blev medlem: ons jul 06, 2016 8:43 pm
Inlägg: 27
Ort: Västerås
Hallå!

Behöver lite hjälp med min Nissan. Har en RB26 med VEMS styrsystem.

1000cc spridare
VAG spolar i wasted spark på Stepper A-C
24-1 skiva i orginal CAS
Hemmagjort insug med 80mm spjäll
JUN kamaxlar på 272 insug och 284 avgas
Singelturbo setup med GTX4088R

Nu till problemet;

Mellan 2 och 3000 får jag inte motorn att gå jämnt. Håller jag 90km/h varvar jag ca 2700 och lambdan varierar mellan 0.72 och 1.10 fram och tillbaka. VE-värde och RPM är helt stabilt men inte pulse widht. Den pendlar mellan 2 och 3 ms fram och tillbaka. Det pendlar inte med en konstant fart utan det bilen kan gå på 1.10 i några sekunder för att senare dyka ner mot 0.7 och tvärtom.
EGO closed loop är helt avstängt och satt till minrpm 15000. För att vara säker hehe. Ger jag gas så att jag får en acceleration stabiliserar sig allt direkt och motorn går prima. Det är just vid ca 5% gas och cruise som det inte vill fungera.

Nån som har en ide om vad som kan ställa till de? Man tycker ju att PW borde vara lika stabil som VE och det är där jag inte lyckas. Har tyvärr ingen log men kan ordna om det är till hjälp.

Mvh Alex


Upp
 Profil  
 
InläggPostat: tis jun 12, 2018 7:02 pm 
Offline
Forumsberoende
Användarvisningsbild

Blev medlem: fre jan 04, 2008 7:13 pm
Inlägg: 2379
Ort: Västra Småland, nästan i Halland
Ligger MAP tryck också stabilt ?
Om du gasar typ 15 % från 1000 Rpm. går motorn då med korrekt lambda igenom hela "Problem området" ?

Kan du hålla varvtalet på 2500 Rpm. stillastående, eller blir motorn knepig då med ?

_________________
I framtiden kommer jag nog vara en bakåtsträvare.

635an... http://forum.savarturbo.se/viewtopic.php?t=20403


Upp
 Profil  
 
InläggPostat: tis jun 12, 2018 7:55 pm 
Offline
Lite mer laddtryck

Blev medlem: ons jul 06, 2016 8:43 pm
Inlägg: 27
Ort: Västerås
Ja motorn går helt jämnt direkt man lägger en belastning. Direkt när jag drar av på gasen för att hålla en jämn fart mellan 2 och 3000 börjar det strula. Man känner i bilen hur det liksom "gungar" framåt.

MAP, VE och RPM är helt stabilt. Jag har satt ett VE så att bilen inte blöddrar på varken fett eller snålt. Men det är inte helt lätt för det är olika känsligt på olika växlar. På de lägre växlarna missar det ganska lätt och då är det nere under 0.7 lambda. På de högre växlarna kan det missa lätt för den är över 1.15. Det spelar ingen roll hur man ändrar VE för det blir lika dåligt åt båda hållen iaf.

Ja det går att hålla motorn på 2500 stabilt stillastående. Den lägger sig åt det fetare hållet men stabilt iaf. Jag behöver bara hålla kanske 2% gas för att nå de.

Det som förbryllar mig mest är att PW ändrar sig med stora svängningar trots att MAP, VE och RPM är konstant. RPM-värdet har en tolerans på kanske +- 50 rpm.

Jag ska försöka skapa en log så kanske vi kan komma fram till var störningen är.

Ni som inte har svar på detta kanske kan hjälpa mig med dessa fel.
1. Jag uppdaterade min box till 1.2.38 och min launch slutade fungera. Den är kopplad på knapp så den kortsluter ADC ch7 och det syns på RAW inputs. Från 4.85v till 0. Men hur aktiverar jag den igen? Det har blivit helt nya namn i droplisten och jag har provat med allt som har en 7a i. En funktion som jag tror det är heter Nernst 2(ADC7). Men launchen fungerar bara om jag väljer INV och då är den igång hela tiden.

2. Varför primar inte pumpen vid power on? Pumpen startar enbart när jag börjar snurra på motorn. Den är kopplad på en ignition output. Jag har valt 2 sekunder på både power on och power off. När jag t.ex får motorstopp går pumpen i 2 sekunder.


Upp
 Profil  
 
InläggPostat: tis jun 12, 2018 8:09 pm 
Offline
Forumsberoende

Blev medlem: sön okt 26, 2014 6:25 pm
Inlägg: 1454
Nu är jag inte insatt i VEMS men jag försöker i alla fall. Här är några saker att kolla / utesluta:

AE
Spänningskompensering
Over-run

Skulle även rekommendera att justera så du har åtminstone några % gas när du cruisar.

Sen borde du ju logga...

_________________
//MartinL


Upp
 Profil  
 
InläggPostat: tis jun 12, 2018 9:36 pm 
Offline
Admin
Användarvisningsbild

Blev medlem: ons okt 22, 2003 10:25 pm
Inlägg: 9775
Ort: Sävar
Firmware 1.2.38 aktiverar PWM-styrning av bränslepumpen som standard, slå av det. (Se även kylfläkt-funktionen)

Det finns en funktion "error report" i VemsTune, väldigt lätt ladda upp en log-fil av ditt problem där och skicka oss länken.

Du har kan se beräkningsmodellerna för pulsvidden i en av vyerna "View -> groups".

Kolla så du inte har glapp mellan D-axeln och givaren för spjälläge.

_________________
Mattias Sandgren
Säljer, installerar, mappar och justerar motor-styrsystem och tillbehör. Link, MaxxECU, ECU Master, VEMS, m.fl.
Egen nav-dyno och motor-bänk i Sävar.
Säljer, flödestestar och tvättar bränsle-spridare.
Bild
Skicka mail, PM eller ring vid intresse. Innehar F-skatt. Jobbar mest i norr.


Upp
 Profil  
 
InläggPostat: tis jun 12, 2018 10:07 pm 
Offline
Lite mer laddtryck

Blev medlem: ons jul 06, 2016 8:43 pm
Inlägg: 27
Ort: Västerås
Tack för svar! Allt detta ska kollas.


Upp
 Profil  
 
InläggPostat: tis jun 19, 2018 12:39 am 
Offline
Forumsberoende
Användarvisningsbild

Blev medlem: tor jun 12, 2008 2:55 pm
Inlägg: 1140
Ort: BjörnL Uddevalla
Låter som acc pumpen går i

Sedan är det separata spjäll och det gör det en smula trixigare att få till bränslet. Men det är nog inte felet nu

_________________
Mera brus i kubbarna! Bromsar/ mappar för öl


Upp
 Profil  
 
InläggPostat: tis jun 19, 2018 7:00 am 
Offline
Lite mer laddtryck

Blev medlem: ons jul 06, 2016 8:43 pm
Inlägg: 27
Ort: Västerås
Jag kollade Injector calculation på groups och det är ganska ostabil signal på mapsensorn. Skulle nog behöva ett filter på den.
Over-run avstängt
AE.. Ska kolla den. Kan vara så att jag måste ha det på 0 på väldigt långsamma ändringar.

Jag har ett hemmagjort insug med ett stort 80mm spjäll så det borde inte vara såna skillnader.

Polarn har kvar orginal insug på sin och där har jag använt Links 4D mappning där man även har en mapp för TPS. Annars är blir inge bra.

Någon som vet nåt om det andra funderingarna jag hade?


Upp
 Profil  
 
InläggPostat: tis jun 19, 2018 8:01 am 
Offline
Admin
Användarvisningsbild

Blev medlem: ons okt 22, 2003 10:25 pm
Inlägg: 9775
Ort: Sävar
Det finns ett MAP filter under Base Setup -> ECU settings.
Vad är det du säger? Är den mappad mot spjälläge?
80 mm spjäll lät lite onödigt, men ofta är problemet total avsaknad av vettig utväxling så man får dålig känsla i gasfoten.

_________________
Mattias Sandgren
Säljer, installerar, mappar och justerar motor-styrsystem och tillbehör. Link, MaxxECU, ECU Master, VEMS, m.fl.
Egen nav-dyno och motor-bänk i Sävar.
Säljer, flödestestar och tvättar bränsle-spridare.
Bild
Skicka mail, PM eller ring vid intresse. Innehar F-skatt. Jobbar mest i norr.


Upp
 Profil  
 
InläggPostat: tis jun 19, 2018 9:37 am 
Offline
Lite mer laddtryck

Blev medlem: ons jul 06, 2016 8:43 pm
Inlägg: 27
Ort: Västerås
Nej den är inte mappad mot spjälläge. Var dundersmurfen som trodde jag hade kvar original separata spjäll.

Ska nolla AE helt och kolla filtret på MAP och se om det blir bättre.

80mm spjäll är väl lämpligt om man får för sig att montera 2200cc spridare. Vore kul med 1000+ hk


Upp
 Profil  
 
InläggPostat: tis jun 19, 2018 9:41 am 
Offline
För mycket laddtryck

Blev medlem: mån nov 10, 2014 9:55 am
Inlägg: 137
Ort: Umeå
En nyfiken fråga!
Hur grov är slangen till MAP-sensorn?
Hade problem vid tryckmätning att jag fick grova störningar i signalen från en MAP-sensor.
Jag bytte till en mindre (mindre diameter) och det blev bättre men inte bra.
Monterade till slut en strypning i slangen (rent effektivt en mekanisk filtrering av trycksignalen tänker jag mig) vilket löste problemet :)
Värt att kolla upp i alla fall!

_________________
// Fredrik Anderholdt Helgesson


Upp
 Profil  
 
InläggPostat: tis jun 19, 2018 2:13 pm 
Offline
Lite mer laddtryck

Blev medlem: ons jul 06, 2016 8:43 pm
Inlägg: 27
Ort: Västerås
Fan där sa du nåt. Det är 6mm pneumatikslang. Ska prova montera en strypning eller typ ett litet bränslefilter vid utgången på insuget. Eftersom insugskammen är justerad för toppeffekt har jag väldigt lite vakuum vid körning. Bara när jag motorbromsar som den går under 70 kpa.


Upp
 Profil  
 
InläggPostat: fre jun 22, 2018 7:19 pm 
Offline
Lite mer laddtryck

Blev medlem: ons jul 06, 2016 8:43 pm
Inlägg: 27
Ort: Västerås
Då var problemet löst. Jag monterade ett litet bränslefilter på MAP-slangen och drog ner AE så kurvan börjar på 0. Vet inte vilket av de som löste problemet men troligtvis var det AE som gav för mycket soppa på långsamma gaspådrag.


Upp
 Profil  
 
InläggPostat: sön jul 08, 2018 10:20 am 
Offline
Lite mer laddtryck

Blev medlem: ons jul 06, 2016 8:43 pm
Inlägg: 27
Ort: Västerås
Nån som kan hjälpa mig med launchen? Som sagt, när jag uppdaterade till 1.2.38 ändrade sig valen i menyn för launch input och jag vet inte vilken jag ska välja. I förra mjukvaran hette den rätta inställningen 7. Knappen är kopplad så den kortsluter ADC7.


Upp
 Profil  
 
InläggPostat: sön jul 08, 2018 10:43 am 
Offline
Forumsberoende

Blev medlem: sön okt 26, 2014 6:25 pm
Inlägg: 1454
Allx skrev:
Då var problemet löst. Jag monterade ett litet bränslefilter på MAP-slangen och drog ner AE så kurvan börjar på 0. Vet inte vilket av de som löste problemet men troligtvis var det AE som gav för mycket soppa på långsamma gaspådrag.


Ja det har ju knappast med MAP-värdet att göra för du skrev ju tidigare att det låg stabilt!

_________________
//MartinL


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 17 inlägg ]  Gå till sida 1, 2  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 3 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori

Sök efter:
Hoppa till:  
POWERED_BY
Swedish translation by Peetra & phpBB Sweden © 2006-2010