Sävar Turbo Site

Ett forum för motorentusiaster
Aktuellt datum och tid: tor jan 23, 2020 3:44 am

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 4 inlägg ] 
Författare Meddelande
 Inläggsrubrik: Felsökning VEMS 3.6
InläggPostat: tor jul 04, 2019 12:29 pm 
Offline
Forumsberoende

Blev medlem: lör dec 11, 2010 4:32 pm
Inlägg: 578
Ort: Kungsör
Hej!

Har problem med ett VEMS 3.6 så söker någon som är kunnig/har erfarenhet kring detta men även tips och idéer från övriga är så klart välkomna då vi kört fast lite 

Det ”spökar” lite med laddtrycket i brorsans bil när man aktiverar launchcontrol, bilen har en 60mm wastegate och sedan elektrisk laddtrycksstyrning (MAC ventil) och när man belastar motorn så fungerar laddtrycket perfekt men ibland när man aktiverar launchcontrol och vill bygga laddtryck stillastående så spökar som sagt laddtrycket. Det är inte ett konsekvent problem utan ena gången så bygger den laddtryck efter det inställda värdet (ca 1,5bar) för att nästa gång bygga endast 0,8-1,0bar. Eftersom bilen har manuell växellåda och startas på 2an, har ganska breda slicks och används till dragrace så blir det ganska svårt att få till starten med så lite laddtryck som 0,8-1,0bar och ännu värre när det varierar gång från gång :wink: Plötsligt utan att vi gjort någonting så fungerar allt perfekt igen och det förinställda laddtrycket (1,5bar) byggs upp snabbt och bra.

För att förtydliga, om man i starten försöker bygga laddtryck genom att aktivera launchcontrol så bygger det ibland endast 0,8-1,0bar men om man släpper iväg bilen på det laddtrycket och sedan kör repan så fungerar laddtrycket som det ska (dvs 2,3bar) under repan. Nu är varken jag eller brorsan speciellt kunniga inom det här med styrsystem men det känns som att det är något där som spökar eftersom laddtrycket fungerar när man belastar motorn utan launchcontrol. Vi har haft datorn inkopplad för att se i Vemstune om den larmar för exempelvis triggermissar eller liknande men inget konstigt där vad vi kan se. Funktionen för LC tänds i Vemstune så det ska inte vara något fel på knapp eller kablar heller…

Mappad hos PPF som även ställt in launchcontrol så tvivlar på att något är fel därifrån då allt fungerade klockrent där men vi testade förvisso bara launchen ett par gånger för att justera till den ordentligt.

Någon som har varit med om något liknande eller någon som har några idéer?

Vore oerhört tacksam för lite hjälp!

//Kim

_________________
Kim Norgren
Overload Racing Volvo 142
076-0175311

Med stöd från: Krilles Motor i Torshälla, Mikael Janssons Åkeri AB, MIKAB.se, Mälarhydralik i Köping och LMR.se

Besök oss gärna på Facebook: https://m.facebook.com/profile.php?id=531689153511705 (eller sök på Overload Racing). Overload Racing finns även på Instagram

PB 2019 5,72/9,05
PB 2018 Ingen tid
PB 2017 6,0/9,64


Upp
 Profil  
 
 Inläggsrubrik: Re: Felsökning VEMS 3.6
InläggPostat: sön jul 07, 2019 10:00 am 
Offline
Admin
Användarvisningsbild

Blev medlem: ons okt 22, 2003 10:25 pm
Inlägg: 9898
Ort: Sävar
I VemsTune, gör en error report. Då skickas config upp i en zip-fil. Gå även in på sidan och klicka på "new upload" och lägg upp en log-fil där av en repa eller något som visar problemet. Då kan jag kolla på det senare.

_________________
Mattias Säfsten (fd Sandgren)
Säljer, installerar, mappar och justerar motor-styrsystem och tillbehör. Link, MaxxECU, ECU Master, VEMS, m.fl.
Egen nav-dyno och motor-bänk i Sävar.
Säljer, flödestestar och tvättar bränsle-spridare.
Bild
Skicka mail, PM eller ring vid intresse. Innehar F-skatt. Jobbar mest i norr.


Upp
 Profil  
 
 Inläggsrubrik: Re: Felsökning VEMS 3.6
InläggPostat: tor jul 25, 2019 1:24 am 
Offline
Forumsberoende
Användarvisningsbild

Blev medlem: tor jun 12, 2008 2:55 pm
Inlägg: 1415
Ort: BjörnL Uddevalla
Hjälper gärna till å kika på det om ni råkar ha vägarna förbi påväg till nån tävling eller nåt. Mvh Björn

_________________
Mera brus i kubbarna! Bromsar/ mappar för öl


Upp
 Profil  
 
 Inläggsrubrik: Re: Felsökning VEMS 3.6
InläggPostat: tor aug 15, 2019 9:11 am 
Offline
Forumsberoende

Blev medlem: lör dec 11, 2010 4:32 pm
Inlägg: 578
Ort: Kungsör
mattias skrev:
I VemsTune, gör en error report. Då skickas config upp i en zip-fil. Gå även in på sidan och klicka på "new upload" och lägg upp en log-fil där av en repa eller något som visar problemet. Då kan jag kolla på det senare.

Ursäkta ett extremt sent svar men hörde att brorsan fått kontakt med dig på annat vis, tack :thumbright:


dundersmurfen skrev:
Hjälper gärna till å kika på det om ni råkar ha vägarna förbi påväg till nån tävling eller nåt. Mvh Björn

Ursäkta sent svar! Tack Björn men vi åker tyvärr inte så mycket åt ditt håll men ska ha det i åtanke :thumbright:

_________________
Kim Norgren
Overload Racing Volvo 142
076-0175311

Med stöd från: Krilles Motor i Torshälla, Mikael Janssons Åkeri AB, MIKAB.se, Mälarhydralik i Köping och LMR.se

Besök oss gärna på Facebook: https://m.facebook.com/profile.php?id=531689153511705 (eller sök på Overload Racing). Overload Racing finns även på Instagram

PB 2019 5,72/9,05
PB 2018 Ingen tid
PB 2017 6,0/9,64


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 4 inlägg ] 

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 2 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori

Sök efter:
Hoppa till:  
POWERED_BY
Swedish translation by Peetra & phpBB Sweden © 2006-2010