Sävar Turbo Site

Ett forum för motorentusiaster
Aktuellt datum och tid: fre okt 20, 2017 8:28 pm

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 2 inlägg ] 
Författare Meddelande
 Inläggsrubrik: rotax 583 går inte.
InläggPostat: fre feb 20, 2015 12:28 pm 
Offline
För mycket laddtryck

Blev medlem: lör nov 17, 2007 11:07 pm
Inlägg: 118
Ort: leksand
Hej. Har en lynx enduro -96 med 583 rave som inte går. Den startar ibland efter man ryckt sig galen och så går den perfekt i kanske fem minuter sen stendör den igen. Har gjort rent förgasarna grundligt flera gånger för säkerhets skull,renoverat soppapumpen då det saknades delar i den :-/ ,bytt alla soppaslangar,även den i tanken. Även bytt tändspole och kablar. Mätt upp statorn till 14 ohm vid lite halvvarm motor. Läste att det ska vara mellan ca 11-22 ohm vid rumstemperatur så det verkar ju inte vara helt galet. Det finns gnista när den inte startar,iaf när stiftet är ur. Men stiften blir blöta. Kan det vara cdi boxen? Eller stator/ pickup? Hur går man vidare? Har slut på idéer. Jag har även kopplat bort alla dödare,tändningslås osv utan resultat.

Mvh.


Upp
 Profil  
 
 Inläggsrubrik: Re: rotax 583 går inte.
InläggPostat: fre feb 20, 2015 3:03 pm 
Offline
För mycket laddtryck

Blev medlem: lör nov 17, 2007 11:07 pm
Inlägg: 118
Ort: leksand
Tog ur cdin nu och hittade ett hål stort som tummen typ in genom siliconet och när jag blåste i den så rann det vatten ur den. Så nu ligger den på tork få se om de hjälper.


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 2 inlägg ] 

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 2 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori

Sök efter:
Hoppa till:  
POWERED_BY
Swedish translation by Peetra & phpBB Sweden © 2006-2010