Sävar Turbo Site

Ett forum för motorentusiaster
Aktuellt datum och tid: lör sep 21, 2019 4:21 am

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 7 inlägg ] 
Författare Meddelande
InläggPostat: mån jun 03, 2019 10:48 am 
Offline
Lite mer laddtryck

Blev medlem: fre maj 01, 2009 10:53 am
Inlägg: 12
Ort: Trångsund, Sthlm
Min nyligen införskaffade 945 -96 får ingen ström fram till tändspolen när man slår på tändningen. När man drar en kabel direkt från batteriet till tändspolen startar bilen och går som den ska.
Har ni nåt tips för att underlätta felsökningen? Kabelbrott nånstans eller kan det vara nåt relä?


Upp
 Profil  
 
InläggPostat: mån jun 03, 2019 4:06 pm 
Offline
Forumsberoende

Blev medlem: tis jun 01, 2004 11:05 pm
Inlägg: 4800
Ort: Boden
Tändningslåset?

_________________
Torbjörn.A
Har man slagit yxan i båten får man ro som fan


Upp
 Profil  
 
InläggPostat: mån jun 03, 2019 5:30 pm 
Offline
Steve, inte Stiiiv
Användarvisningsbild

Blev medlem: ons sep 24, 2003 7:58 pm
Inlägg: 5391
Ort: Lykksällä
Hittade bara kopplingsschema för en -95:a men den verkar iaf få ström direkt från tändningslåset

Sitter inget eftermonterat larm eller nåt?

_________________
Evighetsprojekten
If it has tits or wheels it will give you problems


Upp
 Profil  
 
InläggPostat: mån jun 03, 2019 7:09 pm 
Offline
Lite mer laddtryck

Blev medlem: fre maj 01, 2009 10:53 am
Inlägg: 12
Ort: Trångsund, Sthlm
Jag kikade i kopplingsschemat här och jag tycker att det ser ut som att tändspolen får ström via relä 2/12 "Relay, radio interference suppression": https://www.myvolvolibrary.info/Tech_fi ... n-3-39.pdf
Det reläet ska tydligen sitta vid vänster fjäderbenstorn nånstans. Om jag lyckas hitta det kan jag låna reläet från min 98 och se om det hjälper.


Upp
 Profil  
 
InläggPostat: mån jun 03, 2019 7:31 pm 
Offline
Forumsberoende

Blev medlem: mån okt 31, 2011 5:29 pm
Inlägg: 706
Ort: Ljusdal
Fel på det reläet har jag stött på en gång, så klart värt ett försök!


Upp
 Profil  
 
InläggPostat: mån jun 03, 2019 7:45 pm 
Offline
Steve, inte Stiiiv
Användarvisningsbild

Blev medlem: ons sep 24, 2003 7:58 pm
Inlägg: 5391
Ort: Lykksällä
Och det reläet styrs ju av bränslereläet så kan ju vara det också då det inte är så ovanligt att dom lägger av

Verkar som att sugisarna inte har det reläet som ni nämnde, men alla -96:or har kanske turbo?

_________________
Evighetsprojekten
If it has tits or wheels it will give you problems


Upp
 Profil  
 
InläggPostat: sön jun 09, 2019 7:30 pm 
Offline
Lite mer laddtryck

Blev medlem: fre maj 01, 2009 10:53 am
Inlägg: 12
Ort: Trångsund, Sthlm
Det var fel på jordningen till radioavstörningsreläet. Jag letade dock inte upp det förmodade kabelbrottet utan jag satte på en ny kort kabel som jag drog fast i en befintlig skruv i karossen.


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 7 inlägg ] 

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 2 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori

Sök efter:
Hoppa till:  
POWERED_BY
Swedish translation by Peetra & phpBB Sweden © 2006-2010