Sävar Turbo Site

Ett forum för motorentusiaster
Aktuellt datum och tid: fre jun 22, 2018 4:22 pm

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 23 inlägg ]  Gå till sida Föregående  1, 2
Författare Meddelande
InläggPostat: tor apr 12, 2018 7:42 am 
Offline
Admin
Användarvisningsbild

Blev medlem: ons okt 22, 2003 10:25 pm
Inlägg: 9773
Ort: Sävar
I tändsystemet är det bara tändkablarna som vi inte provat byta, inget har gett resultat. Så när jag får hit bilen för felsökning ska jag troligen börja med tändkablar.

_________________
Mattias Sandgren
Säljer, installerar, mappar och justerar motor-styrsystem och tillbehör. Link, MaxxECU, ECU Master, VEMS, m.fl.
Egen nav-dyno och motor-bänk i Sävar.
Säljer, flödestestar och tvättar bränsle-spridare.
Bild
Skicka mail, PM eller ring vid intresse. Innehar F-skatt. Jobbar mest i norr.


Upp
 Profil  
 
InläggPostat: tor apr 12, 2018 9:14 am 
Offline
För mycket laddtryck

Blev medlem: mån nov 10, 2014 9:55 am
Inlägg: 136
Ort: Umeå
Antar att ni kollat det men har en bekant som hade problem med misständningar kring ett visst varvtal, gick bra ovanför och under.
Visade sig vara generatorn som var boven, bytte till en ny och allt fungerade som det skulle :)

_________________
// Fredrik Anderholdt Helgesson


Upp
 Profil  
 
InläggPostat: tor apr 12, 2018 12:15 pm 
Offline
Forumsberoende

Blev medlem: mån okt 31, 2011 5:29 pm
Inlägg: 609
Ort: Ljusdal
Jag har också haft en generator (eller kanske det var laddregulatorn) som falsktriggade tändsystemet.


Upp
 Profil  
 
InläggPostat: tor apr 12, 2018 12:22 pm 
Offline
Admin
Användarvisningsbild

Blev medlem: ons okt 22, 2003 10:25 pm
Inlägg: 9773
Ort: Sävar
Vad vi kunde se hade vi inga triggerfel och bra spänning, men allt tål misstanke vid det här laget.

_________________
Mattias Sandgren
Säljer, installerar, mappar och justerar motor-styrsystem och tillbehör. Link, MaxxECU, ECU Master, VEMS, m.fl.
Egen nav-dyno och motor-bänk i Sävar.
Säljer, flödestestar och tvättar bränsle-spridare.
Bild
Skicka mail, PM eller ring vid intresse. Innehar F-skatt. Jobbar mest i norr.


Upp
 Profil  
 
InläggPostat: tis apr 17, 2018 9:21 am 
Offline
För mycket laddtryck

Blev medlem: ons jan 20, 2010 7:51 am
Inlägg: 440
Ort: Kalix
Kan det vara pulser i fuel railen? Om det är för stora spridare i förhållande till volymen i railen?

Skickat från min SM-G920F via Tapatalk

_________________
/ Niklas Sandström


Upp
 Profil  
 
InläggPostat: tis apr 17, 2018 11:02 am 
Offline
För mycket laddtryck
Användarvisningsbild

Blev medlem: tis okt 16, 2007 7:33 pm
Inlägg: 287
Ort: Lycksele
Tack för visat engagemang i frågan!

Det är en rallycrossbil det är frågan om så provkörning på väg kan ske i väldigt begränsad omfattning. Har provat en del på egen hand men glömde ta med datorn så har tyvärr ingen logg att titta på.

Har släckt ner garaget och sprayat vatten kring tändkablar och spole men kan ej se något överslag. Dock utan belastning.

Har mestadels rör i bränslesystem men har testat att koppla en 2m lång 12mm slang mellan rör och fuelrail för att motverka pulser men beter sig likadant.
Spridarna är något överdimensionerade men betedde sig likadant ifjol med original spridare. Fuelrail är original.

Bytt till en begagnad tps samt mätt upp båda efter bästa förmåga med hittar inget konstigt där.

Generator är en begagnad historia i okänt skick men som Mattias skrev så såg spänningen bra ut när den var i bänk. Kan ju vara värt att testa att byta.

Nu börjar motivationen tryta. Enda lågan att fortsätta böka med bilen är så att ungarna får åka lite buss i sommar.

Skickat från min PLK-L01 via Tapatalk

_________________
Wiktor Danielsson


Upp
 Profil  
 
InläggPostat: tis apr 17, 2018 11:53 am 
Offline
Forumsberoende
Användarvisningsbild

Blev medlem: tis nov 11, 2003 1:23 am
Inlägg: 1390
Ort: Umeå
mattias skrev:
Dock utan kamsynk då den givaren var original och inte pålitlig.

Varför skulle inte original givaren vara pålitlig?

_________________
Behöver ni ha någonting svarvat , hör av er via PM


Upp
 Profil  
 
InläggPostat: tis apr 17, 2018 11:58 am 
Offline
Admin
Användarvisningsbild

Blev medlem: ons okt 22, 2003 10:25 pm
Inlägg: 9773
Ort: Sävar
Därför den inte gav signal alla gånger, och vi hade ingen annan att testa med än den som satt på motorn sedan hedenhös.. Det är ju också bra att inte ha med den i bilden när man felsöker så vet man att det inte är den som orsakar problem.

_________________
Mattias Sandgren
Säljer, installerar, mappar och justerar motor-styrsystem och tillbehör. Link, MaxxECU, ECU Master, VEMS, m.fl.
Egen nav-dyno och motor-bänk i Sävar.
Säljer, flödestestar och tvättar bränsle-spridare.
Bild
Skicka mail, PM eller ring vid intresse. Innehar F-skatt. Jobbar mest i norr.


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 23 inlägg ]  Gå till sida Föregående  1, 2

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori

Sök efter:
Hoppa till:  
POWERED_BY
Swedish translation by Peetra & phpBB Sweden © 2006-2010