Sävar Turbo Site

Ett forum för motorentusiaster
Aktuellt datum och tid: lör sep 22, 2018 12:57 pm

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 5 inlägg ] 
Författare Meddelande
InläggPostat: mån jun 18, 2018 6:31 pm 
Offline
För lite laddtryck

Blev medlem: sön jun 17, 2018 12:12 pm
Inlägg: 3
Tja, polaren har en s70 glt från 99 eller nått där oljefilterpackningen kryper ut. Detta hände typ 500 mil efter senaste olje och oljefilterbyte. Mahlefilter.

Sätter man dit ett nytt filter tar det typ 5 sek sedan börjar det läcka igen. Bilen står rätt länge till och från. Kan överströmningsventilen på oljepumpen eller vad den kallas ha fastnat i stängt läge på något sätt så det blir på tok för högt oljetryck?

Frågan är om det är mycket att riva för att komma åt och kolla samt fixa detta, räcker det med att ta bort oljetråget eller måste man riva bort kamrem osv också?


Upp
 Profil  
 
InläggPostat: mån jun 18, 2018 10:56 pm 
Offline
Forumsberoende
Användarvisningsbild

Blev medlem: mån maj 29, 2006 4:00 am
Inlägg: 2089
Ort: Luleå
kamrem bort sen 3 skruvar runt veven så drar du ut pumpen ur blocket. sitter ju runt vevaxeln på dom. Packningssats till pump med packbox, o.ring & papperspackning köper man nytt på volvo.

ja du måst ju förståss dra av drevet från veven, går med lite bult & brickor & den befintliga remskivan.

Ganska enkelt jobb egentligen

_________________
16V/HX40 billet/filat lite överallt & vems. 540hp & 566Nm på naven @ 1.5 bar

Tråd - viewtopic.php?f=21&t=56489" onclick="window.open(this.href);return false;

TfnNr: 073-844-21-26
///Robban


Upp
 Profil  
 
InläggPostat: tis jun 19, 2018 12:28 pm 
Offline
För lite laddtryck

Blev medlem: sön jun 17, 2018 12:12 pm
Inlägg: 3
Aha, det låter ju inte alltför komplicerat. Tur att man inte gav sig på oljetråget då. :)

Men det känns väl inte som det skulle kunna vara något annat än den där ventilen?


Upp
 Profil  
 
InläggPostat: tis jun 19, 2018 4:44 pm 
Offline
Forumsberoende
Användarvisningsbild

Blev medlem: mån maj 29, 2006 4:00 am
Inlägg: 2089
Ort: Luleå
sannolikheten är väl störst att det är nått problem med den ja. Kan tänka mig att det släppt bitar ur papp packningen därbakom & fastnat i övertrycksventilen kanske?

_________________
16V/HX40 billet/filat lite överallt & vems. 540hp & 566Nm på naven @ 1.5 bar

Tråd - viewtopic.php?f=21&t=56489" onclick="window.open(this.href);return false;

TfnNr: 073-844-21-26
///Robban


Upp
 Profil  
 
InläggPostat: ons jun 27, 2018 3:00 pm 
Offline
För lite laddtryck

Blev medlem: sön jun 17, 2018 12:12 pm
Inlägg: 3
Det var ventilen som fastnat, fick knacka bort den. Packningen var hel men var rätt kleggigt/klisteraktigt inuti pumpen, lite som den där gamla permatexburken med pensel.

Tackar för svaren btw. :thumbright: :beerchug:


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 5 inlägg ] 

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori

Sök efter:
Hoppa till:  
POWERED_BY
Swedish translation by Peetra & phpBB Sweden © 2006-2010