Sävar Turbo Site

Ett forum för motorentusiaster
Aktuellt datum och tid: tis okt 23, 2018 6:07 pm

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 5 inlägg ] 
Författare Meddelande
InläggPostat: ons jul 25, 2018 5:55 pm 
Offline
Forumsberoende

Blev medlem: fre dec 23, 2005 10:49 pm
Inlägg: 9102
Ort: Patrick Wetterskog Ludvika tel:0707928582
Jag har haft hårddisk crash och nu ska jag installera allt igen.
nyinstallerad win7

installerar datamite 3.2, när jag startar får jag felmeddelandet: 'component threed32.ocx or one of it´s dependencies not correctly registered: a file is missing or invalid'

vad göra?

_________________
///AMG
Älskar att få kärleksbrev, tyvärr är jag upptagen så ni får vänta..... :D


Upp
 Profil  
 
InläggPostat: ons jul 25, 2018 6:58 pm 
Offline
Forumsberoende
Användarvisningsbild

Blev medlem: sön jun 13, 2004 7:46 am
Inlägg: 3599
Ort: Skellefteå
Det där är på en win7 64bit eller hur ?
Om jag inte missminner mig...

Kolla att du har en threed32.ocx i c:\windows\system32\
alt i c:\windows\SysWOW64

Och starta sen ett dosfönster (som ADMIN!) och kör:
regsvr32 c:\windows\system32\threed32.ocx

Ändra path ifall du hade den i c:\windows\SysWOW64

Stött på det där med ett annat program och löste problemet sådär...

_________________
Richard Lindahl
"- Mr Flibble is very cross."
http://race.ulkhyvlers.net/


Upp
 Profil  
 
InläggPostat: tor jul 26, 2018 8:02 am 
Offline
Forumsberoende

Blev medlem: fre dec 23, 2005 10:49 pm
Inlägg: 9102
Ort: Patrick Wetterskog Ludvika tel:0707928582
Jag har faktiskt win7 32bit i bromsdatorn.
Men jag ska testa din lösning.
Jag har även mailat performancetrends.

Tack =)

_________________
///AMG
Älskar att få kärleksbrev, tyvärr är jag upptagen så ni får vänta..... :D


Upp
 Profil  
 
InläggPostat: tor jul 26, 2018 8:04 pm 
Offline
Forumsberoende

Blev medlem: fre dec 23, 2005 10:49 pm
Inlägg: 9102
Ort: Patrick Wetterskog Ludvika tel:0707928582
Det löste sig skitenkelt på annat sätt.
Provade din lösning först, men det blev bara larm på nya filer hela tiden.

Så jag provade starta programmet i xp compatibelt läge, då funkade det direkt =)

_________________
///AMG
Älskar att få kärleksbrev, tyvärr är jag upptagen så ni får vänta..... :D


Upp
 Profil  
 
InläggPostat: tor jul 26, 2018 8:06 pm 
Offline
Forumsberoende
Användarvisningsbild

Blev medlem: sön jun 13, 2004 7:46 am
Inlägg: 3599
Ort: Skellefteå
ah... ok. då löste det sig riktigt smidigt.
kan vara så att det jag föreslog inte var helt applicerbart på en 32bitars installation.

_________________
Richard Lindahl
"- Mr Flibble is very cross."
http://race.ulkhyvlers.net/


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 5 inlägg ] 

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 3 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori

Sök efter:
Hoppa till:  
POWERED_BY
Swedish translation by Peetra & phpBB Sweden © 2006-2010