Sävar Turbo Site
http://forum.savarturbo.se/

Bugg?
http://forum.savarturbo.se/viewtopic.php?f=7&t=53440
Sida 2 av 2

Författare:  Misse [ lör jan 22, 2011 8:28 pm ]
Inläggsrubrik:  Re: Bugg?

Samma för mig, stora bokstäver till tusen från andra sidan och framåt. Vissa bokstäver är skumma hieroglyfer och gör det ibland omöjligt att förstå innehållet.
Är även Typ 10 st Konstiga textrader allra överst ibland. Verkar sammanfalla med hieroglyfernas framträdande. Ser ut som nåt krylliskt språk med annorlunda bokstäver jag aldrig har sett.

Utom just när dator strular.

Har förresten Gågglää Kråååm

Författare:  Martin H [ lör jan 22, 2011 10:13 pm ]
Inläggsrubrik:  Re: Bugg?

ja var och varannan tråd är ju cp, nu också denna, var ok tidigare idag. i torsdags var ju allt ok.

Författare:  Jakob Stark [ lör jan 22, 2011 11:02 pm ]
Inläggsrubrik:  Re: Bugg?

För mig är sida 1 bra men så fort man går in på sidan 2 i en tråd byts åäö ut mot tecken.

Författare:  mattias [ sön jan 23, 2011 12:20 am ]
Inläggsrubrik:  Re: Bugg?

Det är ju bra att det finns en standard, och många olika webläsare.. eller inte. :crashed:
Jag kör Firefox 3.6, senaste Google Chrome och Konqueror och ibland Explorer för att kolla hur sidan ser ut vilket jag gjorde, men jag såg inget av det ni beskrev - det lilla jag såg i Firefox fixade jag i fredags.

Nu har jag återställt en massa filer som egentligen inte var ändrade, hoppas det löser saken. Jag har testat ett par modifikationer, de installeras och avinstalleras automatiskt - men jag tror någon av dem återställde fel data, men det är som att leta en nål i en höstack. Tur man har backup. :)

Återkom med feedback så försöker vi lösa det här, kanske redan löst?

Godnatt på er !

Författare:  jol [ sön jan 23, 2011 12:41 am ]
Inläggsrubrik:  Re: Bugg?

kollar i den tidigare tråden: http://tinypic.com/view.php?pic=w6xyqg&s=7
min bokmärkeslänk search.php?search_id=newposts bild på den här http://tinypic.com/view.php?pic=2h326fo&s=7

Har efter det rensat allt vad cache heter och efter att ha surfat några sidor verkar det inte återkomma

Författare:  Martin H [ sön jan 23, 2011 1:01 am ]
Inläggsrubrik:  Re: Bugg?

nu funkar det för mig i allafall :thumbright:

Författare:  Kökarmicke [ sön jan 23, 2011 7:50 am ]
Inläggsrubrik:  Re: Bugg?

ett annat skumt problem jag har är att citera-knappen alltid är borta i sista meddelandet som skirvits i trådarna :scratch: i alla andra meddeladen uppåt i tråden så finns den. Kanske ska va så, kommer inte ihåg? :)

Författare:  Jakob Stark [ sön jan 23, 2011 12:51 pm ]
Inläggsrubrik:  Re: Bugg?

Funkar perfa för mig nu! Jag använder google chrome 8.0.552.237

Författare:  mattias [ sön jan 23, 2011 2:35 pm ]
Inläggsrubrik:  Re: Bugg?

Kökarmicke skrev:
ett annat skumt problem jag har är att citera-knappen alltid är borta i sista meddelandet som skirvits i trådarna :scratch: i alla andra meddeladen uppåt i tråden så finns den. Kanske ska va så, kommer inte ihåg? :)

Det ska vara så, den missbrukas annars.

Det har inte kommit in några rapporter om "buggen" hitills idag, så jag hoppas den är borta.
Nu måste jag bita i det där PM-problemet.. viewtopic.php?f=7&t=53309

Författare:  Kökarmicke [ sön jan 23, 2011 9:55 pm ]
Inläggsrubrik:  Re: Bugg?

Aha, de förklarar saken :hihi:

Författare:  Kristoffer Helle [ sön jan 23, 2011 11:16 pm ]
Inläggsrubrik:  Re: Bugg?

Nu fungerar alt her :D

Författare:  Fredde Holmgren [ fre jan 28, 2011 6:48 am ]
Inläggsrubrik:  Re: Bugg?

det där med citera knappen är borta i sista meddelandet, ska de va så?

Författare:  j björk [ fre jan 28, 2011 8:07 am ]
Inläggsrubrik:  Re: Bugg?

mattias skrev:
Kökarmicke skrev:
ett annat skumt problem jag har är att citera-knappen alltid är borta i sista meddelandet som skirvits i trådarna :scratch: i alla andra meddeladen uppåt i tråden så finns den. Kanske ska va så, kommer inte ihåg? :)

Det ska vara så, den missbrukas annars.



Fredde, nu fick jag citera mattias lite :wink:

Sida 2 av 2 Alla tidsangivelser är UTC + 1 timme
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/