Problem med bromsar 70 Nova

Modifieringar och tips
Tblomkvist
För lite laddtryck
Inlägg: 1
Blev medlem: tis jun 28, 2022 6:53 pm

Problem med bromsar 70 Nova

Inlägg av Tblomkvist »

Tjo, det är så att jag inte får mina bromsar att fungera, pedalen kan man trycka till golvet så fort bilen är igång.

Bilen är en 70 Chevrolet Nova med orginal skivbromsar fram med renoverade ok och nya skivor.
Ford Explorer 8,8 bakaxel med tillhörande skivor och renoverade ok.
Ford Explorer huvudbromscylinder två krets med servo.

Har provat och bytt huvudcylinder till en ny men ingen framgång och jag har luftat igenom flera liter vad det känns som nu.

Pedalen har lite motstånd så länge bilen är av men man orkar trycka ner den till nästan golvet om man tar i, har kollat slaglängden och den räcker till.

Orginal Nova har 1" huvudcylinder och den jag kör med är 27 mm.

Det enda jag har kvar och tänka mig är att jag kör utan abs enheten från Explorern och kör till oken direkt, ett T fram och ett T bak.

Hoppas att någon här har några tips.

Mvh
therealpinto
SFRO-snubben
Inlägg: 2626
Blev medlem: mån jan 19, 2004 8:57 am
Ort: Skellefteå
Kontakt:

Re: Problem med bromsar 70 Nova

Inlägg av therealpinto »

Om du ökat diametern på cylindern så ska du ju snarare ha kortare pedalväg, så det låter som du har luft någonstans eller möjligen att ett ok flexar.

Börja med att kolla att oken sitter på rätt sida, med luftnipplarna uppåt. Kolla att glidoken glider som de ska och sitter hyfsat centrerade på skivan.

Har du bromsslangar av gummi kan du prova blockera en slang i taget med en svetstång (skydda gärna slangen med något mer gummi). Då kan du kanske isolera felet till ett ok eller en axel. Jag har en gång varit med om liknande fenomen när ett bromsbelägg separerat och var helt poröst men det är verkligen ett udda fall.

Att ABS-enheten inte är inkopplad ska inte spela någon roll.

Gustaf
______________________________
Capri Turbo
SFRO-besiktningsman i Skellefteå
Skriv svar