Volvo 940 b230fk, stort spridar problem, behöver hjälp!!

Insprutning, Tändsystem och Elektronik

Moderator: backeliten

ohman464
För lite laddtryck
Inlägg: 8
Blev medlem: sön jun 09, 2013 2:15 pm

Volvo 940 b230fk, stort spridar problem, behöver hjälp!!

Inlägg av ohman464 »

Har en 940 ltt, 97:a.
Till saken, spridarna vill inte öppna i bilen, har prova det mesta inom volvo konstens värld och får inte fram vad som är fel.
När jag köpte bilen var svänghjulet monterat fel, så det var de första jag åtgärdade, sen börja jag mätningen från boxen till spridarna (alla kablar är hela), har prova ohm mäta spridarna (3-4ohm) har provat dom i en annan bil också, ohm mätt spridarmotstånd (6-7ohm), har prova kasta över i princip alla saker från min i den andra 945:an och där funkar allt också, då testa jag en sug bränslebox i min bil och den gick igång en liten sväng och spridarna öppna men nu funkar inte de heller, kom fram till att bränsleboxen var trasig, bränslepumpen gick hela tiden med "gamla boxen", jag beställde en beggad och satt över mitt gamla chip i den, pga imobilizer men det funkar inte heller, spridarna öppnar inte mera oavsett box.
Nu har jag börjat tappa hoppet om bilen och vet inte vad f** jag ska testa göra?!?!
Har prova ge den "nubbe" genom spridarhålen och då går bilen, men spridarna vägrar öppna, allt kablage är helt och ger tydligen rätt värden. vad ska man prova? Har chippet gett upp? Slår aldrig imobilizer av? Hjälp behövs.....
ohman464
För lite laddtryck
Inlägg: 8
Blev medlem: sön jun 09, 2013 2:15 pm

Re: Volvo 940 b230fk, stort spridar problem, behöver hjälp!!

Inlägg av ohman464 »

Har hållit på testa glappa i kablar som går vid spridarna fast jag har mätt upp dom, när man glappar i brun brun jord som går upp på insuget så den inte rör i skruven (rail ur tagen skruvarna är bara nästade) så öppnar spridarna och tjuter, man ser en liten gnista ibland, kan chippet ha brunnit i bränsleboxen? Kan den skuta ström genom jord pga chippet? nästa steg är väl att testa byta chip (sätta pirat) eller en 962 box.. Men den borde ju öppna som den ska med en vanlig sug box också? fast de gör den inte heller..
Dennis W
Ganska mycket laddtryck
Inlägg: 91
Blev medlem: tis mar 13, 2007 11:03 am

Re: Volvo 940 b230fk, stort spridar problem, behöver hjälp!!

Inlägg av Dennis W »

Vet inte om detta avhjälper just ditt problem men http://www.jetronic.info/wiki/tiki-inde ... eplacement

Har varit med om att denna gått sönder "utan anledning" någon gång och symtomen var väldigt likt ditt.

MVH Dennis
ohman464
För lite laddtryck
Inlägg: 8
Blev medlem: sön jun 09, 2013 2:15 pm

Re: Volvo 940 b230fk, stort spridar problem, behöver hjälp!!

Inlägg av ohman464 »

Okej, jag ska testa sätta i ett nytt "pirat" chip i den nu så fort bara posten vill komma :? har läst elschema och konstaterat att den bruna kabeln går till imobilizer och luftmassemätare, så antagligen ligger den på hela tiden och vill inte öppna spridarna.
Förhoppningsvis funkar det nu med den nya boxen och nya chippet utan imob. Hoppas hoppas hoppas :)
Dennis W
Ganska mycket laddtryck
Inlägg: 91
Blev medlem: tis mar 13, 2007 11:03 am

Re: Volvo 940 b230fk, stort spridar problem, behöver hjälp!!

Inlägg av Dennis W »

Vad hade du för originalbox(nr)? Är det obd på den eller blinkkoder? Va originalboxen chippad?

Få hoppas på de :-)

Mvh Dennis
ohman464
För lite laddtryck
Inlägg: 8
Blev medlem: sön jun 09, 2013 2:15 pm

Re: Volvo 940 b230fk, stort spridar problem, behöver hjälp!!

Inlägg av ohman464 »

Det sitter en 984 box, den som har för elfläkt. Den är nu chippad, originalbox var ej chippad. Obd sitter det i den.
Nu är ideerna helt slut ang detta fel, jag hittar ingen lösning överhuvudtaget...... :evil:
Men som sagt, enda sättet att få spridarna att gå någon sekund är att dra av brun/brun jord kabel på insuget i några sekunder och sen sätta tillbaka och dra av igen.
Jag kan inte hitta kabelbrott någonstans, och ger man den "nubbe" genom spridarhålen startar den och går, men spridarna vägrar öppna.
Det är säkert något jävla simpelt fel men jag hittar det inte, de är omöjligt. Vars ska man nu börja?
Kanske är dax att skrota den istället, men de är synd för det är en fin bil... :|
ohman464
För lite laddtryck
Inlägg: 8
Blev medlem: sön jun 09, 2013 2:15 pm

Re: Volvo 940 b230fk, stort spridar problem, behöver hjälp!!

Inlägg av ohman464 »

Kom igen, någon måste ha smarta förslag. hjaaalp
Dennis W
Ganska mycket laddtryck
Inlägg: 91
Blev medlem: tis mar 13, 2007 11:03 am

Re: Volvo 940 b230fk, stort spridar problem, behöver hjälp!!

Inlägg av Dennis W »

Du har inte möjlighet att testa boxarna och chippen i någon annan bil?

Långsökt kanske men chippet ja köpte så funkade inte det första jag fick, dock startade inte ens pumpen då men.

Var bor du någonstans?

Mvh Dennis
ohman464
För lite laddtryck
Inlägg: 8
Blev medlem: sön jun 09, 2013 2:15 pm

Re: Volvo 940 b230fk, stort spridar problem, behöver hjälp!!

Inlägg av ohman464 »

Bor i Överkalix, har testa sätta boxar i brorsans 940 idag och där funkar dom, nu börjar jag utesluta det mesta och inser att jag söker ett fel som inte finns.....
Antagligen är det kabelbrott i bilen som jag inte kan hitta fast jag mäter upp kablarna eller om imobilizer är ikopplat fast boxen är chippad.
Finns det något sätt att koppla förbi den eller sitter den i bränslechippet?
Har någon fler tanke på vad som händer om kanske knacksensor eller något sådant går sönder? Men det ska jag testa imorgon på den andra 940in som är på gården men det kommer knappast ge resultat ska också kasta över lite, så som spridarbrygga fast mina spridare har ohm värden som stämmer.
Läste också lite i Haynes boken, jag har ström fram till spridarrelät och ut från det, från spridarrelä går ut 4kablar, 1 Kabel med konstant 12v, 1kabel till spridarmotstånd, 1 kabel till lambdasond och 1 jordkabel.. Kom med fler goda ideer och förslag på vad man kan testa Dennis, det behövs då man börjar få idee torka :)
Dennis W
Ganska mycket laddtryck
Inlägg: 91
Blev medlem: tis mar 13, 2007 11:03 am

Re: Volvo 940 b230fk, stort spridar problem, behöver hjälp!!

Inlägg av Dennis W »

Okej då kan du utesluta boxarna etc iaf. Ja immobilizern sitter i chippet. Eller kontrollkoden för den kanske man ska säga.

Å du ha kolla så du får bränsle fram till fuelrailen? Ska du lös med spridarna kan du ju ha dom fast i railen och stoppa ner spridarna i varsin flaska och köra lite på starten så ser du ju vad som händer där.

Vad har din bror för boxnr?

Om man fortfarande skulle vara inne på att de e chippet som klatrar (dock lite uteslutet nu känns de som) på skulle ja ju kunnat gjort ett original -983 chip (samma som 984 fast utan immobilizer) åt dig som du kunde fått låna och prova men...

Hade du testat andra spridare i din bil?

Okej de va ju en bit härifrån de tyvärr.

Mvh Dennis
xxturtlexx_1
För lite laddtryck
Inlägg: 1
Blev medlem: tor nov 09, 2023 3:52 pm

Re: Volvo 940 b230fk, stort spridar problem, behöver hjälp!!

Inlägg av xxturtlexx_1 »

tjena. återväcker tråden då jag har exakt samma på min bil o det stod ingen lösning här. spridare vill inte öppna o om man petar på jorden blir de en gnista sen surrar spridare. har provat byta styrbox till en utan immobaliser utan resultat. detta hände efter motorrenovering och allt funkade innan liksom. alla kontakter och timing är rätt också.
Användarvisningsbild
Jens Gustavsson
Sävar Turbo Racing
Inlägg: 21682
Blev medlem: mån sep 22, 2003 5:47 pm
Ort: Tomterna/sävar
Kontakt:

Re: Volvo 940 b230fk, stort spridar problem, behöver hjälp!!

Inlägg av Jens Gustavsson »

utgå inte bara på att det är ett efi fel. gå tilbaka till grunden med kompa, gnista, soppa och att kamaxeln står rätt också.

sen ofta då det är svårt att hitta ett fel så kan det va två.

vad säger felkoden? blink lamporna

mvh jens
Skriv svar