Sävar Turbo Site

Ett forum för motorentusiaster
Aktuellt datum och tid: ons dec 19, 2018 9:05 am

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 273 inlägg ]  Gå till sida 1, 2, 3, 4, 5 ... 19  Nästa
Författare Meddelande
InläggPostat: tor jun 05, 2008 5:42 pm 
Offline
För mycket laddtryck
Användarvisningsbild

Blev medlem: lör jun 24, 2006 7:42 am
Inlägg: 403
Ort: V.Torup, Skåne
Hej, har en Peugeot 106 XSi -92 som jag konverterat till E85 + turbo.

Är mest tänkt som ett billigt lekprojekt = lågbudget och lära sig något.
Motorn är på 1360cc och 95hk. Kompet är 9,7:1. Ganska högvarvig maskin, toppeffekten ligger vid 6600rpm och den går bäst över 6000rpm tills den slår av vid 7200.

Jag började med att byta originalspridarna på 150cc till en uppsättning 214cc och sen tankade jag ren E85. Funkade kanon, bilen gick minst lika bra som på bensin.

Sen monterades en liten turbo från en diesel och en wg från en saab 9000. Jag tänkte att eftersom jag kör på E85 ska jag inte behöva sänka kompet och tändningen vid lägre laddtryck. Har ett enkelt piggyback som driver extra spridare, det kan egentligen retardera tändningen också, men det var inte kompatibelt med mitt tändsystem tyvärr.
Först körde jag med 2x214cc spridare på piggybacket, lyckades mappa in det ganska ok på känsla och bilen gick riktigt bra. Den laddade då 0,3 bar redan vid 2000rpm och upp till 6000rpm där laddet ökade till 0,5 bar av nån anledning. Kan det bero på att kammen är ganska vass och motorns effektivaste register kommer vid 6000rpm?
Nu bar det sig inte bättre än att jag maxade extraspridarna så jag fick tag på ett par på 360cc som jag monterat.
Innan hade jag problem med spikningar på höga varv på femman, inte på kortare fullgasrepor alls trots att jag varvar max på 1:an till 4:an. Precis när den börjar spika sticker insugsluftens temp till 90 grader. Kan tillägga att jag inte har någon IC alls ännu. Tyckte inte behovet var akut med så lågt laddtryck. Kan det vara så att tändkurvan fortsättar att öka ganska mycket efter 6000rpm?
Håller på att mappa in de större spridarna men har inte fått den att gå 100% ok än.

Det stora frågorna som jag först och främst vill ha svar på är vad avgastempen ska ligga på med E85 och överladd, har sökt men inte hittat nåt konkret. Sen vad ska AFR eller lambdavärde vara? Tyvärr har jag bara mätare för avgastemp än så länge, tyckte det var viktigast att köpa det först. Den säger väldigt mycket om vad som händer i motorn tycker jag.

Hur varm får insugsluften vara innan det börjar bli riktigt farligt? Att det är effektivare ju lägre den är vet jag redan.

Ursäkta att jag skriver så långt, men jag tycker det är bättre att berätta så mycket som möjligt från början så slipper folk fråga så mycket om detaljer.

Bjuder på en liten film från den pigga lilla fransyskan:
Bild

Obs, det skumma ljudet som nästan låter som spikningar är en detalj i inredningen som vibrerar!

_________________
Mvh//Tobbe.H

Peugeot 106 1,4 Turbo -92 (262hk)
Bild


Senast redigerad av TheDagger mån feb 23, 2009 10:41 pm, redigerad totalt 5 gånger.

Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: lör jun 07, 2008 6:12 am 
Offline
För mycket laddtryck
Användarvisningsbild

Blev medlem: lör jun 24, 2006 7:42 am
Inlägg: 403
Ort: V.Torup, Skåne
76 som kollat men inte minsta kommentar? ;)

Har förresten byggt en egen vatteninsprutning som verkar funka bra. Kallstartspridare och spolarpump!

_________________
Mvh//Tobbe.H

Peugeot 106 1,4 Turbo -92 (262hk)
Bild


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: lör jun 07, 2008 11:25 am 
Offline
Ganska mycket laddtryck

Blev medlem: lör okt 20, 2007 2:14 pm
Inlägg: 62
Ort: Eslöv
gick ju bra för att ha hela 95 hk från början..


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: lör jun 07, 2008 5:53 pm 
Offline
För mycket laddtryck
Användarvisningsbild

Blev medlem: lör jun 24, 2006 7:42 am
Inlägg: 403
Ort: V.Torup, Skåne
Har haft lite mystiska problem med mappningen. Kopplade in en mätare idag så jag kunde se lambdavärdet. Det var rättså ok, men något magert så jag började fetta på soppan, då kvävdes den vilket jag haft problem med förut. Har trott att det berodde på att jag skickade på så mycket att den surade. Sen jag kom jag på att jag läst att man ska minska elektrodavståndet om man har högt laddtryck, det har inte jag tänkt på i nuläget eftersom jag laddar typ 0,4. Men så slog det mig att min bil är ju inte kompsänkt så cylindertrycket är nog enormt högt ändå. Alltså orkar inte gnistan tända skiten. Så jag letade upp ett par andra stift eftersom jag inte ville knacka ihop mina helt nya stift. När jag skruvade ur stiften såg jag att ett var skadat, typ utbränt. Antar att jag behöver ett hårdare/kallare stift? Har kört med Eyquem med gott resultat fram tills nu, men nu blir det byte till NGK. Min bil ska ha motsvarande BKR6ES, jag kanske skulle stoppa i 7 eller 8 istället?

Såhär såg stiften ut, det högra kass:
Bild

_________________
Mvh//Tobbe.H

Peugeot 106 1,4 Turbo -92 (262hk)
Bild


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: lör jun 07, 2008 7:14 pm 
Offline
För mycket laddtryck
Användarvisningsbild

Blev medlem: lör jun 24, 2006 7:42 am
Inlägg: 403
Ort: V.Torup, Skåne
Gick inget bra nu heller, hur jag än mappar bränslet får jag inte den där riktiga knuffen som fanns förut. Det enda jag gjort är att jag höjt laddet från 0,3 till 0,4. Satt i större spridare också. Ska nog vila lite och avvakta lite ny meklust, sen skruva ner laddet igen och se om det hjälper. Tror jag råkade dra lite gängpaj på en av bultarna till wastegaten med, får laga det med.
Nu kommer inte laddet lika ögonblickligen som innan heller, det dröjer lite och kräver mer varv.

Vila, kunskap och lite tips utifrån behöver jag nu.

_________________
Mvh//Tobbe.H

Peugeot 106 1,4 Turbo -92 (262hk)
Bild


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: lör jun 07, 2008 7:28 pm 
Offline
Forumsberoende

Blev medlem: mån jul 18, 2005 11:45 am
Inlägg: 2022
Ort: Bettna
vad blev det för stift nu då??
Vad ligger lambda på och vad har du för avgastemp??


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: lör jun 07, 2008 8:35 pm 
Offline
För mycket laddtryck
Användarvisningsbild

Blev medlem: lör jun 24, 2006 7:42 am
Inlägg: 403
Ort: V.Torup, Skåne
blom142 skrev:
vad blev det för stift nu då??
Vad ligger lambda på och vad har du för avgastemp??


Jag fick ta ett par stift i högen bara, alla jag hade var med 3 elektroder utom ett par Champion EON 2. Tror dom motsvarar NGK värmetal 6.

Har inte fått 100% kläm på det där med lambda än eftersom allt blir så annorlunda med E85.
Jag hittade detta på ett annat forum:
Citera:
Hög signal lambdasond = fet blandning
Låg signal lambdasond = mager blandning
Lambdavärde vid fullt laddtryck-fullbelastning bör vara 12.5-11.5 air-fuel ratio (ca 0.85-0.75)lambdavärde.
Vid 14,7 delar luft till 1 del bensin får man runt 0,45volt.

Ungefärliga
mV - Lambda
>945 - < 0.80
900-945 - 0.85
855-900 - 0.90
810-855 - 0.93
540-810 - 0.97
225-540 - 0.98
180-225 - 1.0
135-180 - 1.02
90-135 - 1.04
45-90 - 1.05-1.25
<45 - >1.25


Vid full belastning ligger den på ca 0.85 enligt det där. Men kan man verkligen räkna så med E85? Jag vill ju helst ner till 0,75 eller lägre, inbillar mig att det är där jag har max effekt. Men när jag får ut ca 920-940mv på lambdamätaren och försöker gå över det sackar bara bilen och avgastempen rasar skitlågt, typ till 400 grader. När jag hade bilen till att gå bra förut låg avgastempen på ca 800 grader vid fullgas. När jag kör jämt fart typ 100 km/t så ligger avgastemp på 600-700 vilket tydligen ska va helt ok på E85, då är lambdavärdet 500-700mv dvs lambda 0,97.

Ska försöka låna en bredbandslambda snart och se om det gör mig nåt klokare.

Ös på med ideér, bara dom inte är svindyra ;)

_________________
Mvh//Tobbe.H

Peugeot 106 1,4 Turbo -92 (262hk)
Bild


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: sön jun 08, 2008 9:37 am 
Offline
Forumsberoende

Blev medlem: mån jul 18, 2005 11:45 am
Inlägg: 2022
Ort: Bettna
0.75 är allderles för fett. 0.85 låter mer rätt. :thumbright:

Stoppa i NGK stift istället, Eyquem är riktigt skit.. funkar knappt på orginal motorer.... :thumbdown:

Har haft problem tidigare med Eyquem (jobbar på Peugeot) då har det blivit stor skillnad med NGK...

Vad står tändningern på??
Hoppas det löser sig.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: sön jun 08, 2008 10:13 am 
Offline
För mycket laddtryck
Användarvisningsbild

Blev medlem: lör jun 24, 2006 7:42 am
Inlägg: 403
Ort: V.Torup, Skåne
blom142 skrev:
0.75 är allderles för fett. 0.85 låter mer rätt. :thumbright:

Stoppa i NGK stift istället, Eyquem är riktigt skit.. funkar knappt på orginal motorer.... :thumbdown:

Har haft problem tidigare med Eyquem (jobbar på Peugeot) då har det blivit stor skillnad med NGK...

Vad står tändningern på??
Hoppas det löser sig.


Ok, ska se om jag kan få den att gå på 0,85 över hela registret då. Det märkliga är fortfarande spikningarna i hög fart, styrsystemet vet ju itne hur fort jag kör. Alltså om jag drar korta repor är det inga problem att varva ur, men på femman och ibland även på fyran spikar den när den närmar sig 6k rpm. Avgasvärdet dippar inte i samband med spikningarna heller.

Jag har faktiskt mest goda erfarenheter av Eyquem som jag haft i massa cittror jag haft. Övriga kärror brukar jag med köra med NGK i. När jag jobbade med hojar sålde vi mycket ND också, dom är väl med schyssta?

Tändningen är original och den kan jag inte påverka. Mitt piggyback stödjer retardation, men vill inte lira med min tändning konstigt nog. Är ju inget märkvärdigt system på denna bilen.

_________________
Mvh//Tobbe.H

Peugeot 106 1,4 Turbo -92 (262hk)
Bild


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: sön jun 08, 2008 10:25 am 
Offline
Forumsberoende

Blev medlem: fre feb 22, 2008 10:36 pm
Inlägg: 790
Ort: Lillestrøm, Norge
Definer "liten dieselturbo"? Kan være at den begynner å detonere pga avgassmottrykk av en annen verden...


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: sön jun 08, 2008 2:42 pm 
Offline
Forumsberoende

Blev medlem: mån maj 01, 2006 9:34 pm
Inlägg: 5068
Ort: norrköping
intressant tråd. :D

som sagt det första du ska göra ärt å slänga i NGK stift. det är det enda somm duger på överladdat.
å släng i 7erna då enligt mej.

lambdan visar "rätt" med e85 dvs som vanligt, den mäter ju lambdavärdet som alltid stämmer.
det är om man har sånna muppiga amerkianska mätare som visar i AFR som det blir fel. sällan amerikanerna å deras jävla ideer :thumbdown:

lambdat är väldigt olika men med orinal tändsystem så brukar man få köra lite magrare, dvs runt 0.85 eller tom ännu magrare mot 0.88-0.9

med ett riktigt tändystem så kan du köra mot 0.78 för maxeffekt å då har du RIKTIGT bra kylning på förbräningen, men som sagt brukar bara släcka gnisntan så fett med orginalsystemet. släng i ett MSD eller nått så funkar det.

ang insugstempen så är det enda rätta å slänga i en helaluIC det

motorn får ju jobba mot mer belastning/luftmotstånd osv med högre växel det är därför som den spikar i hög hastighet.

å som tidigare säger så kan det vara så att turbon är alldeles för liten så du får mycket mottryck på avgasidan, därför du kan uppleva att den tappar lite om du höjjer laddet iom att mer avgasenergi går åt för att driva kompressorn så blir det mer motstånd för avgaserna...


nu vet jag ju hur det är med budgetbyggen å att pengar alltid är problemet,.

MEn jag hade gärna sett en helaluIC, större turbo, ett bättre tändsystem å sen en rejäl laddökning så du får skiten att sjunga ut ordentligt :thumbright:


avgastempen bör ligga på runt 4-600 grader vid normal körniung sen max runt 900 vid fullast...


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: mån jun 09, 2008 1:42 pm 
Offline
För mycket laddtryck
Användarvisningsbild

Blev medlem: lör jun 24, 2006 7:42 am
Inlägg: 403
Ort: V.Torup, Skåne
Nu börjar det ju hagla in fina och matnyttiga tips här, man får tacka :)

Jag ska köpa och slänga i NGK BKR7ES till att börja med då!

Ang. lambdamätare så kör jag med voltmätare just nu, funkar bra med hjärnan får bearbeta lite för mycket information åt gången så jag ska handla en riktig för fast installation. Gillar denna: http://lambda.webb.se/ Nån som har bättre tips för rimliga pengar? Jag kan m.a.o skita fullständigt i bredbandslambda?

När det gäller tändningen, är det själva spolen som inte orkar? Jag har en såndär fördelarlös klump som alla 4 tändkablar sitter pluggade direkt i, dvs en dubbelspole som förmodligen tänder 2 åt gången. Skulle det ev. hjälpa om jag monterade 2 eller 4 vanliga högeffektsspolar?

Vad kostar billigaste MSD som duger till detta? Kan man påverka tändkurvan på dem eller går dem direkt på original databox?

Hade gärna velat ha en så stor IC som möjligt, men med tanke på hur lågt laddtryck jag har så borde jag inte behöva så stor. Största problemet är tyvärr platsbrist! Jag ska hämta en liten IC från en Fiat Uno och prova till att börja med.

Målet med bygget är 150hk, ett brett och fint register och pålitligt. Den effekten borde jag kunna hämta vid 0,6 bar. Mer än så är nog dumt att ladda utan kompsänk. Jag har andra kolvar som jag tror passar som ska ge 8,8:1 istället för 9,6:1 som jag har nu. Men det höga kompet ger ju och andra sidan trevliga egenskaper på lägre varv! Pga detta har jag också valt en liten turbo, just för att jag vill ha effekt tidigt. Snurran är ett Mitsu TD04-11B från en Citroen/Peugeot 2,1 TD på 110hk. Rent visuellt tycker jag storleken är likt dom som sitter på VAG´s 1,8T och dom klarar ju över 220hk på det. Har snackat lite med ”TOX” här på forumet och han sa att mitt aggregat skulle palla strax över 200hk. På önskelistan står däremot ett IHI RHB5, ett kompakt aggregat som verkar va pefekt lämpat för mina behov. Tänk också på att motorn bara är på 1360cc, så nåt Holset eller så vore lite overkill ;)

Angående mottrycket så måste jag erkänna att jag har en bromskloss där, sitter original katalysator som har ganska liten anslutningsdiameter efter downpipen, efter det är det däremot 2” och bara en dämpare längst bak. Så jag får se till att bygga bort den så andas den nog bättre sen. Var lite ivrig att få ihop bilen så det blev lite stressmek och slarv här och där, men man lär sig av sina misstag. Hela bygget stod faktiskt klart på 24 timmar och bilen kostade 2500. Nästan alla delar är sånt jag samlat på mig mer eller mindre gratis genom åren utom piggybacket som kostade 750.- och extraspridarna som jag gav 400.- för. De 2 extraspridarna är 360cc från Saab turbo.

Avgastemp på 900 låter mycket, i början när jag mappade in soppan var jag uppe på 880 men då fettade jag på soppan för att få ner det lite.

Här ligger alla bilder på bygget så ni kan titta och hitta fler generalfel jag gjort :D
http://i161.photobucket.com/albums/t234/The_Dagger/106/

_________________
Mvh//Tobbe.H

Peugeot 106 1,4 Turbo -92 (262hk)
Bild


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: mån jun 09, 2008 2:19 pm 
Offline
Forumsberoende

Blev medlem: tor jan 05, 2006 2:29 pm
Inlägg: 1451
Ort: Timrå
TheDagger skrev:
När det gäller tändningen, är det själva spolen som inte orkar? Jag har en såndär fördelarlös klump som alla 4 tändkablar sitter pluggade direkt i, dvs en dubbelspole som förmodligen tänder 2 åt gången. Skulle det ev. hjälpa om jag monterade 2 eller 4 vanliga högeffektsspolar?

Vad kostar billigaste MSD som duger till detta? Kan man påverka tändkurvan på dem eller går dem direkt på original databox?


Ja, det är antagligen för lite energi i spolen.

Om det är 'waste spark', med 2 dubbelspolar så kan du montera en MSD-box per dubbalspole. Du monterar boxarna mellan orginal drivsteg till tändspolen och tändspolen. Tändpunkt blir som tidigare, men mycket kraftigare gnista och befintliga tändspolar kanske kan användas. En förutsättning är att det går att separera jordsidan på primärlindnignarna på tändspolarna. Annars kan du ersätta befintlig tändspole med två separata dubbelspolar.

Skillanden med MSD är att spänningen på primärsidan är mycket högre, över 100 volt jämfört med 12 volt orginal. Det går att trycka igenom mycket mer energi genom samma tändspole.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: mån jun 09, 2008 4:21 pm 
Offline
För mycket laddtryck
Användarvisningsbild

Blev medlem: lör jun 24, 2006 7:42 am
Inlägg: 403
Ort: V.Torup, Skåne
Det där med "separera jordsidan" är jag inte riktigt 100 på vad du menar. Men i princip har spolen 1 plusmatning och 2 kablar från tändmodulen som "triggar".

Är det typ nåt sånt här jag behöver? http://www.blocket.se/vi/16611743.htm?ca=23_3_s

Den här verkar mycket roligare, men ser klumpigt och stort ut?
http://www.blocket.se/vi/16510115.htm?ca=23_3_s

Nu börjar det där med lågbudget att spricka ;)

Finns det några alternativa lösningar?

_________________
Mvh//Tobbe.H

Peugeot 106 1,4 Turbo -92 (262hk)
Bild


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: mån jun 09, 2008 4:26 pm 
Offline
Sävar Turbo Racing
Användarvisningsbild

Blev medlem: sön dec 07, 2003 4:38 pm
Inlägg: 2170
Ort: yttertavle/umeå
jag har hört att gnistgapet i en fördelare snor nästan halva tändenergin
på ett vanligt transistorsystem, isåfall skulle dubbelspolar med direkt-
tändkablar vara fullt tillräckliga om det inte blir för krångligt att koppla
in på orginalsystemet!

/F


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 273 inlägg ]  Gå till sida 1, 2, 3, 4, 5 ... 19  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Hakan och 13 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori

Sök efter:
Hoppa till:  
POWERED_BY
Swedish translation by Peetra & phpBB Sweden © 2006-2010