940 ltt: rycker/misständer vid fullast *LÖST*

Grundläggande diskussioner om turbo-trimning
blackrace
Ganska mycket laddtryck
Inlägg: 52
Blev medlem: ons jul 29, 2009 12:26 am

940 ltt: rycker/misständer vid fullast *LÖST*

Inlägg av blackrace »

Hej. Bilen har stått i 2 månader och jag har under tiden bytt till original grenrör (b230fk) på den och innan gick den helt perfekt.

Nu vill den tappa ork och rycka vid fullt pådrag. kommer väl mest över 3500 varv och värst blir det vid ca: 5000 varv. vet inte fall det är rena misständningar eller vad det är. Sitter nya tänddelar i den. Och slangen mellan turbo och lmm som jag först trodde var felet att den sög ihop sig är utbytt, den går bra sålänge man inte stampar fullgas och den laddar bara 1 bar nu har laddat 1.5 bar utan problem innan. Så vad kan det vara?

sitter 19t, 444cc spridare, 012lmm chippad m.m.
Senast redigerad av blackrace den sön mar 14, 2010 11:50 am, redigerad totalt 2 gång.
micke gustafsson
För mycket laddtryck
Inlägg: 271
Blev medlem: tis mar 13, 2007 6:37 pm
Ort: Habo

Inlägg av micke gustafsson »

testa och sänka laddet till 0 och kör den som vanlig sugis för att kolla om den går rent utan ladd annars så kan de ju va bränsle filter som e täppt
dhedlund
För mycket laddtryck
Inlägg: 137
Blev medlem: lör nov 14, 2009 8:46 pm
Ort: Motala
Kontakt:

Inlägg av dhedlund »

Har faktiskt exakt samma problem på min 95:a.
Jag har fått för mig att det är spikningsskyddet som retarderar tänddningen.
Varför kan jag inte svara på.
blackrace
Ganska mycket laddtryck
Inlägg: 52
Blev medlem: ons jul 29, 2009 12:26 am

Inlägg av blackrace »

Det konstiga är ju att bilen gick ju perfekt innan jag ställde den i 2 månader pga att grenröret sprack. Och nu har jag bytt tillbaka till original grenrör med tillhörande. Och nu när jag startade upp den så vart det på dehär viset. Men jag kan absolut byta bränslefiltret det är nog inte bytt på ett helt sekel.

Bilen är ju chippad tänd/bränsle så nån spikvakt lär det inte vara som spökar om så är fallet så har det hänt något i bränslesystemet. Men jag har ju som sagt laddat 1.5 bar innan utan problem och nu funkar inte ens 0.7 bar.

Kom gärna med fler tips så jag vet vad jag skall hugga i :)
Xuri
Forumsberoende
Inlägg: 1670
Blev medlem: fre dec 08, 2006 4:50 pm
Ort: Karlskrona

Inlägg av Xuri »

blackrace skrev:Det konstiga är ju att bilen gick ju perfekt innan jag ställde den i 2 månader pga att grenröret sprack. Och nu har jag bytt tillbaka till original grenrör med tillhörande. Och nu när jag startade upp den så vart det på dehär viset. Men jag kan absolut byta bränslefiltret det är nog inte bytt på ett helt sekel.

Bilen är ju chippad tänd/bränsle så nån spikvakt lär det inte vara som spökar om så är fallet så har det hänt något i bränslesystemet. Men jag har ju som sagt laddat 1.5 bar innan utan problem och nu funkar inte ens 0.7 bar.

Kom gärna med fler tips så jag vet vad jag skall hugga i :)
å men vad menar du men nya tänddelar?

märke?
blackrace
Ganska mycket laddtryck
Inlägg: 52
Blev medlem: ons jul 29, 2009 12:26 am

Inlägg av blackrace »

Xuri skrev:
blackrace skrev:Det konstiga är ju att bilen gick ju perfekt innan jag ställde den i 2 månader pga att grenröret sprack. Och nu har jag bytt tillbaka till original grenrör med tillhörande. Och nu när jag startade upp den så vart det på dehär viset. Men jag kan absolut byta bränslefiltret det är nog inte bytt på ett helt sekel.

Bilen är ju chippad tänd/bränsle så nån spikvakt lär det inte vara som spökar om så är fallet så har det hänt något i bränslesystemet. Men jag har ju som sagt laddat 1.5 bar innan utan problem och nu funkar inte ens 0.7 bar.

Kom gärna med fler tips så jag vet vad jag skall hugga i :)
å men vad menar du men nya tänddelar?

märke?
Fördelarlock, rotor, kablar och stift. Det är köpt på mekonomen, NGK stift.

Bilen fungerade ju innan jag ställde den i 2 månader. Jag måste verkligen ha mer tips för jag vet inte vad ja ska kolla mer.

Om jag trampar fullt på 2:an säger vi. så bromsar den ner sig/ hugger till / misständer vid 3000 rpm och om jag fortsätter hålla fullgas så börjar den dra iväg igen för att sedan göra samma sak vid 4000 rpm. kan nog inte förklara bättre än såhär tyvärr.
Ferken
För mycket laddtryck
Inlägg: 342
Blev medlem: mån apr 07, 2008 9:06 pm

Inlägg av Ferken »

Prova att ta bort plus kabeln och nolla boxarna så inte dom spökar...
kolla så ingen sladd har låssnat.. prova byt till några andra stift?


Soppatrycker kollat det? så inget relä har hängt sig? kanske bara är 1 soppa pump som går
Fredrik
blackrace
Ganska mycket laddtryck
Inlägg: 52
Blev medlem: ons jul 29, 2009 12:26 am

Inlägg av blackrace »

Ferken skrev:Prova att ta bort plus kabeln och nolla boxarna så inte dom spökar...
kolla så ingen sladd har låssnat.. prova byt till några andra stift?


Soppatrycker kollat det? så inget relä har hängt sig? kanske bara är 1 soppa pump som går
Har redan haft av plus kabeln. Kollat alla sladdar och slangar kan göra det igen dock. Kan köpa nya stift också skadar väl aldrig.

Nej har inte kollat soppatrycket kanske ska ta och göra det. Och jag har ju bara 1 pump i tanken på min.
Ferken
För mycket laddtryck
Inlägg: 342
Blev medlem: mån apr 07, 2008 9:06 pm

Inlägg av Ferken »

Okey, sätt på så du kan kolla trycket på fuel railen.. ifall pumpen kanske börjar ta slut, bara spekulerar lite.. kollat färgen på stiften? börjar han slå ifrån är väll det nästan spiktnings fall isåfall borde det väll vara dåligt med sås
Fredrik
blackrace
Ganska mycket laddtryck
Inlägg: 52
Blev medlem: ons jul 29, 2009 12:26 am

Inlägg av blackrace »

Ferken skrev:Okey, sätt på så du kan kolla trycket på fuel railen.. ifall pumpen kanske börjar ta slut, bara spekulerar lite.. kollat färgen på stiften? börjar han slå ifrån är väll det nästan spiktnings fall isåfall borde det väll vara dåligt med sås
Jao kollade stiften och dom va väl nästintill kritvita eller alldeles för ljusa iallafall går nog på tok för snålt då.

Men ja ska byta bränslefiltret och kolla trycket så får jag se vad det ger. Brukar man märka såna här fenomen när pumpen är påväg att ge sig?
Användarvisningsbild
Stener
Forumsberoende
Inlägg: 2194
Blev medlem: sön okt 21, 2007 9:07 am
Ort: Östersund

Inlägg av Stener »

blackrace skrev:Men ja ska byta bränslefiltret och kolla trycket så får jag se vad det ger. Brukar man märka såna här fenomen när pumpen är påväg att ge sig?
Jo det blir precis som på din bil ifall den håller på att ge upp, Egentligen så ska ju sprutet skicka på en massa soppa när han märker att den börjar gå snålt men ifall pumpen är slut så finns det ju inge mer soppa att få tyvärr.
Chevelle SS -65
blackrace
Ganska mycket laddtryck
Inlägg: 52
Blev medlem: ons jul 29, 2009 12:26 am

Inlägg av blackrace »

Stener skrev:
blackrace skrev:Men ja ska byta bränslefiltret och kolla trycket så får jag se vad det ger. Brukar man märka såna här fenomen när pumpen är påväg att ge sig?
Jo det blir precis som på din bil ifall den håller på att ge upp, Egentligen så ska ju sprutet skicka på en massa soppa när han märker att den börjar gå snålt men ifall pumpen är slut så finns det ju inge mer soppa att få tyvärr.
Okej hade ju vart bra om de var pumpen då vet man ju felet. Men jag återkommer så fort jag kollat bränsletrycket.

Förrästen någon som vet vad för koppling ja kan köpa som passar på fuelrailen ? Jag har en bränsletrycksmätare liggandes så de borde väl bara va till att sätta på en slangbit.
Ferken
För mycket laddtryck
Inlägg: 342
Blev medlem: mån apr 07, 2008 9:06 pm

Inlägg av Ferken »

Åk till en hydralik firma då har du problemet löst med gängorna, ta med railen i värsta fall
Fredrik
blackrace
Ganska mycket laddtryck
Inlägg: 52
Blev medlem: ons jul 29, 2009 12:26 am

Inlägg av blackrace »

Så nu har jag mätt upp bränsletrycket på bilen och det ser ut att stämma bra.

Malpassi btr: 3 bars tryck tomgång med vakum, 4 bar grundtryck utan vakum. Under körning 1 bars laddtryck 5 bar soppatryck.

Har kollat rotor fördelarlock och gnistan nu med och den vart blå/lila som den ska. Det är precis som att den bryter tändningen 2 sek sen börjar bilen dra igen när man håller nere gasen.

Vad ska man kolla mer ? kan det vara knacksensorn eller hur beter den sig när den e kass?
Xuri
Forumsberoende
Inlägg: 1670
Blev medlem: fre dec 08, 2006 4:50 pm
Ort: Karlskrona

Inlägg av Xuri »

blackrace skrev:Så nu har jag mätt upp bränsletrycket på bilen och det ser ut att stämma bra.

Malpassi btr: 3 bars tryck tomgång med vakum, 4 bar grundtryck utan vakum. Under körning 1 bars laddtryck 5 bar soppatryck.

Har kollat rotor fördelarlock och gnistan nu med och den vart blå/lila som den ska. Det är precis som att den bryter tändningen 2 sek sen börjar bilen dra igen när man håller nere gasen.

Vad ska man kolla mer ? kan det vara knacksensorn eller hur beter den sig när den e kass?
om knacksensorn detekterar spik eller är trasig så kommer den vid knack å sänka tändningen 10-15 grader och sedan ökar den på med x antal grader per x vevaxelvarv igen när de inte finns spik, när detekterar spik igen så sänker den tändningen å går på långsamt igen, dvs effekten kommer att komma å gå, den går bra sen dåligt och bra sen dåligt. ja du fattar nog.

e knacksensorn helt död eller bortkopplad så kommer lh 2.4 sprutet å sänka tändningen jag tror de är 10 grader över hela registret och tända motorlampan.

E stiften vita så är de något annat som strular, typ luftmassemätaren eller lambdasonden, mät upp lmm de finns angivet på div forum hur man gör jag orkar inte säga nu.

och
Personligen så rekommenderar jag aldrig någon å köpa tändgrejer från mekonomen eller autoexperten... tänddelar e så viktiga saker så där ska man inte tumma med priset, vet flertalet bilar med sprillans nya tex beru grejer i som gått som skit vid uppstart och då har vi köpt orginal tändstift och tändkablar och bilen har gått bättre än någonsin. å de jag snackar om är när ALLT i tändsystemet e bytt till nya beru och bilen har knappt gått efter.
Skriv svar